Jump to content
  • 0
McNASTY

Videowave Problem - Split From Hijacked Thread

Question

hi I have owned a Roxio for like about a year and its good ...... but now when i click edit and share it loads for 10 seconds and then a error message pops up saying videowave has stop working windows will now close it and tell you a solution............. and i never does please help me :(

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

hi I have owned a Roxio for like about a year and its good ...... but now when i click edit and share it loads for 10 seconds and then a error message pops up saying videowave has stop working windows will now close it and tell you a solution............. and i never does please help me :(

So what did you change, what updates were made?

Share this post


Link to post
Share on other sites
  • 0

I have owned a Roxio for about a year now and its really good ....... but when now when I click the edit and share it loads it for 10 seconds and then an error pops up saying videowave has stopped working windows will now close it and notify you for a solution but it never does pleeeeaaaassseee help me :(

Share this post


Link to post
Share on other sites
  • 0

Do a Proper Repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×