Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Dao Install?


rage_rman

Question

5 answers to this question

Recommended Posts

I Keep getting this stupid promt everytime.

error3.jpg

error2.jpg

error.jpg

I have uninstalled the program and reinstalled it. Still get this error. Don't get it with anything eles.

 

Anything will help right now.

 

I am getting the identical problem, except the prompts can appear at anytime in any program. When the prompts appear the program I am using will lock up until I can get rid of the prompts.

I never had this before until I installed Easy Media Creator 8 yesterday.

Anybody got any ideas?

Link to comment
Share on other sites

Common 82 Views and no Help.

 

Uninstall DAO from add/remove programs and reboot.

 

This is an issue with the DAO installation from ATI, they will be appearantly posting updated drivers and multimedia center in the near future which will resolve this issue.

Link to comment
Share on other sites

Common 82 Views and no Help.

 

Unfair! :) if no one has a solution, the post would be as valuable as yours and perhaps mine below.

 

If you have already tried to delete all instances of DAO using add remove programs, try updating the drivers for your ATI card if you have one. Once that is installed properly, try to delete the DAO from Windows add/remove programs. Perhaps the installer/uninstaller for DAO became corrupt.

 

If memory serves, Microsoft Office also uses DAO. The hard way would be to install both V7 (carefully using Roxizap) and Office and then install first V7 and then Office.

 

Third option, go to start/run/msconfig and look for the program that might need DOA. Disable that in startup. See if that fixes the problem.

 

How's that 3 potential solutions in one post !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...