Jump to content
  • 0
Sign in to follow this  
SH2014

New To Toast....for Disk Copy...it Won't Find My External Drive?

Question

6 answers to this question

Recommended Posts

  • 0

You should be able to click where it says "Destination" at the bottom of the Toast window and select the external drive from the popup. If you can't do that, go to About this Mac in the Apple menu and choose More info... to see if the external drive is showing as available for disc burning. If it is showing there I cannot think of any reason Toast would not show it as an available drive.

Share this post


Link to post
Share on other sites
  • 0

SH2014, did you find out how to fix this? I'm having the exact same problem. I spend 30 bucks on the program then 15 for the blu-ray add on and it doesn't even see my external blu-ray burner. That is so messed up considering most macs don't have an internal blu-ray burner.

 

tsantee, your directions look like they are for the destination. I want to read a blu-ray to copy it and then make an iso file. The read from drop down box does not show my blu-ray burner.

 

Anyone's help or suggestions would be appreciated.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

If the disc is mounted in the Finder I cannot think of any reason that Toast would not see that drive in the Disc Copy window. There is a workaround (presuming this is not a copy encrypted Blu-ray disc). Choose DVD-Rom (UDF) in the Toast Data window and drag in the disc from the Finder into Toast. Then choose Save as Disc Image.

Share this post


Link to post
Share on other sites
  • 0

Thanks tsantee, I will try that. I'm trying to make a copy of a wedding I edited and thought I would make an iso for backup. I'll let you know if it works.

Edited by zdeath

Share this post


Link to post
Share on other sites
  • 0

The Blu-ray doesn't look to be mounted, but I burnt the disc using Final Cut Pro X and it plays on a regular Blu-Ray player. Do you know why this could be? I appreciate the help.

Share this post


Link to post
Share on other sites
  • 0

You know what tsantee, for some reason I just turned off the power button on the back of my blu-ray burner and unplugged it. After that the disc is now mounted and the software sees the disc.

 

This is the model of the burner I have, if anyone else is having the same problem.

 

http://www.lg.com/us/data-storage/lg-BE14NU40

 

Thank you for your help!!

Edited by zdeath

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×