Jump to content
  • 0
Sign in to follow this  
Gaucho Uruguayo

LP and Tape assistant controls disable on recording limit

Question

:) when the "limit recording to n minutes" [Advanced Option]feature is used. If the time expires and the recording is automatically stopped, the tracklist features become disabled on screen 1 and 3 of the wizard.

 

Try limiting a recording to 1 minute for a test.

 

I am using the LP and Tape Assistant of Module Name: Roxio Creator 8 Deluxe Suite Home Version: 3.0.0 Build: 3.0.97B

 

On the track display screens (screens 1of3 and 3of3; I can not scroll the track list; nor can I select/de-select(higlight) a track. On page 3of3 none of the playback controls respond, the DiscSize dropdown is disabled. Is this a know issues

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
:) when the "limit recording to n minutes" [Advanced Option]feature is used. If the time expires and the recording is automatically stopped, the tracklist features become disabled on screen 1 and 3 of the wizard.

 

Try limiting a recording to 1 minute for a test.

 

I am using the LP and Tape Assistant of Module Name: Roxio Creator 8 Deluxe Suite Home Version: 3.0.0 Build: 3.0.97B

 

On the track display screens (screens 1of3 and 3of3; I can not scroll the track list; nor can I select/de-select(higlight) a track. On page 3of3 none of the playback controls respond, the DiscSize dropdown is disabled. Is this a know issues

 

I can duplicate your problem but I don't think that it is a known issue. If I record one using the auto stop, everything works OK. I I record one using autostop and a second where I stop the recording early, the program works. If I record two one minute segments, I get the same hang-ups as you do..

 

Have you tried using Media Import or Sound Editor to import the music tracks? Or have you tried to record a short music track as your last cut without using the auto shut off?

Share this post


Link to post
Share on other sites
  • 0

At sknis' request I tried this.What I found is that until you manually hit stop next to the record button on screen 1 all this happens.Once I hit stop then all the functions you're trying to do I can do.Give it a try.

Share this post


Link to post
Share on other sites
  • 0

Eee doggies. That does it. I was "tricked" since the other buttons had become enabled, on the expiration of the recording timer.

 

Minor bug in the clean-up code of the limit recording feature. Hope V9 fixes it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×