Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Big-Jim1

Toast 11.2 Audio Preview Bug

Question

I have just upgraded to Mavericks 10.9.1 and installed the Toast 11.2 (3175) update.

 

When I use the media browser I've noticed that when you preview audio files they will not play.

In Toast 11.1 you got a ql manager window pop up and the audio played.

In Toast 11.2 a small window pops up but it is blank and no audio plays.

I have noticed that video files play okay.

I have included a screenshot of what happens.

 

post-117692-0-77746600-1391730045_thumb.png

 

I have tested 11.2 on a clean install of Mavericks 10.9.1 and Mountain Lion 10.8.5 and the same thing happened. I was just wondering if anyone else was having the same problem.

 

I still have the 11.1 (1067) update on my computer.

I was wondering if I installed this would it downgrade 11.2 to 11.1 okay or would it lead to problems.

I also have the 11.1 application on another computer. If I moved the 11.2 one on Mavericks to trash and installed that would that work better.

 

Many thanks for your help.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You found a pretty serious bug. There also is no audio after adding the track from the Media Browser to the Audio CD window although the VU meter shows it is playing. No audio when previewing with the custom crossfade too. I posted a link near the top of this forum where bugs can be reported. I haven't checked if audio added from sources other than the media browser can play sound, but I doubt it.

Share this post


Link to post
Share on other sites
  • 0

You found a pretty serious bug. There also is no audio after adding the track from the Media Browser to the Audio CD window although the VU meter shows it is playing. No audio when previewing with the custom crossfade too. I posted a link near the top of this forum where bugs can be reported. I haven't checked if audio added from sources other than the media browser can play sound, but I doubt it.

 

I'm glad I'm not the only one with the Audio Preview Bug in the Media Browser.

I haven't noticed the problem of playing audio tracks when you've added them to the Audio CD window however.

This seems to work for me without problem.

I will report the bug to the link you give.

 

I think I will go back to version 11.1.

What is the best way to do this?

I have the 11.1 update installer.

 

Many thanks.

Share this post


Link to post
Share on other sites
  • 0

You can have multiple versions of Toast 11 at the same time. Just rename the existing Toast 11 Titanium Folder in your Applications folder before running the Toast 11.1 installer. Or merely copy the 11.1 version of the Toast application itself from your Time Machine or other backup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×