Jump to content
  • 0
christy08

Audio Works In Video Trimmer But Not In Timeline

Question

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. Please help.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. Please help.

 

What happens if you only have the mpeg2 file on the timeline?

Share this post


Link to post
Share on other sites
  • 0

Just checking. Do you have Windows Media Player installed (for the codecs)?

 

Right click on some of the mpg2 videos and select properties and then details. What does it say about audio? Where did you get the files?

Share this post


Link to post
Share on other sites
  • 0

What happens if you only have the mpeg2 file on the timeline?

When I just opened a new project and added an mpeg2 file the audio worked. What does that mean?

Just checking. Do you have Windows Media Player installed (for the codecs)?

 

Right click on some of the mpg2 videos and select properties and then details. What does it say about audio? Where did you get the files?

Yes I have Windows Media Player installed. It says format 16bit 48000hz, surround . Compression Sonic Cinemaster Audio Decoder 4.3. The files are from a memory card taken on my digital camcorder which is a Sony DCR-SX45. Edited by christy08

Share this post


Link to post
Share on other sites
  • 0

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. If I open a new project and add only the . MPEG2 files , the audio works fine in timeline mode. Please help.

 

Share this post


Link to post
Share on other sites
  • 0

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. If I open a new project and add only the . MPEG2 files , the audio works fine in timeline mode. Please help.

 

PLease do not have duplicate threads. Stick to your other thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×