Jump to content
  • 0

Audio Works In Video Trimmer But Not In Timeline


christy08
 Share

Question

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. Please help.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. Please help.

 

What happens if you only have the mpeg2 file on the timeline?

Link to comment
Share on other sites

  • 0

What happens if you only have the mpeg2 file on the timeline?

When I just opened a new project and added an mpeg2 file the audio worked. What does that mean?

Just checking. Do you have Windows Media Player installed (for the codecs)?

 

Right click on some of the mpg2 videos and select properties and then details. What does it say about audio? Where did you get the files?

Yes I have Windows Media Player installed. It says format 16bit 48000hz, surround . Compression Sonic Cinemaster Audio Decoder 4.3. The files are from a memory card taken on my digital camcorder which is a Sony DCR-SX45. Edited by christy08
Link to comment
Share on other sites

  • 0

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. If I open a new project and add only the . MPEG2 files , the audio works fine in timeline mode. Please help.

 

Link to comment
Share on other sites

  • 0

I am not very tech savvy, just trying to put together some home movies, so go easy on me. I have two types of videos in my Creator 2012 Video Wave project - .AVI and .MPEG2. The audio works for all files when I am in the video trimmer, but when I am trying to watch the video in timeline mode only the .AVI videos have audio. I am really hoping I do not have to convert all .MPEG2 files, as I have already edited all of them. If I open a new project and add only the . MPEG2 files , the audio works fine in timeline mode. Please help.

 

PLease do not have duplicate threads. Stick to your other thread.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...