Jump to content
  • 0
Carl A

Echo In Audio After Usb Video Capture Running

Question

Well back again. Have uninstalled my Roxio NT2 Pro using Revo as suggested but after reinstallation have same problem. After running capture "Video Wave" for a while the audio begins to echo (best description). Have used both my USB 2 and USB 3 ports. Am runnin an HP computer with windows 8.1 Pro (had same problem with 8 Pro) with 8 GB memory, a quad processor, 64 bit system. Have also had a problem with program stopping and restarting capture with no intervention on my part. Seems I have eliminated everything but my Video capture device (Roxio UB3 15E). Also after reinstallation none of the desktop icons showed up. I have been able to find and make shortcuts for everything but the ROXIO Suite "Big R" icon.

HELP!

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Looked at another discussion group and saw the VHS to DVD Capture software driver discussion Jim was involved in. My driver that shows up when I click on capture is the "USB 2681 Video" driver. I noted that it was marked "Old Driver" by Jim in the other discussion. Here is a listing of my installed drivers in the Device Manager under Sound, Video .....

- Dazzle Video Capture USB Audio Drive

- IDT High Definition Audio CODEC

- NVIDIA High Definition Audio

- NVIDIA Virtual Audio Device (Wave Extensible)(WDM)

- USB 2681 Video

- VF0690 Live! Cam Socialize HD AF/ZiiCAM

 

Don't have the foggiest where the Dazzle came from; I assume the IDT and the NVIDA come with the system; the USB 2681 was installed with NXT2 Pro; the VF0690 Live! with the video cam.

 

Does this indicate anything? Like I said earlier, the Video Cam recorded OK and I even tried to use the Roxio Capture Device with the Video Cam removed but that had no effect.

Share this post


Link to post
Share on other sites
  • 0

New information this morning. The Dazzle was installed with the NCH software that I was told I might try to see if it would work. In the process with playing around this morning I modified the Roxio Software (options) so that the Video comes through the USB 2681 Video driver (Roxio Capture device) and the Audio comes through the microphone input . Does not solve the problem with the Roxio Capture device and it may be that the correct audio driver is not installed but I have not been able to find any update to the NXT2 Pro installed driver (USB 2681 Video) or a seperate Audio driver like was shown in the screen capture in the other discussion group. I will try a 2 hour capture with this configuration (jury rigged) and see if it works OK. If anyone has an idea as to the correct drivers, please let me know. Seems a shame that the only way to get Roxio help is to buy their technical support after the first 14 days of instillation.

Share this post


Link to post
Share on other sites
  • 0

Looked at another discussion group and saw the VHS to DVD Capture software driver discussion Jim was involved in. My driver that shows up when I click on capture is the "USB 2681 Video" driver. I noted that it was marked "Old Driver" by Jim in the other discussion. Here is a listing of my installed drivers in the Device Manager under Sound, Video .....

- Dazzle Video Capture USB Audio Drive

- IDT High Definition Audio CODEC

- NVIDIA High Definition Audio

- NVIDIA Virtual Audio Device (Wave Extensible)(WDM)

- USB 2681 Video

- VF0690 Live! Cam Socialize HD AF/ZiiCAM

 

Don't have the foggiest where the Dazzle came from; I assume the IDT and the NVIDA come with the system; the USB 2681 was installed with NXT2 Pro; the VF0690 Live! with the video cam.

 

Does this indicate anything? Like I said earlier, the Video Cam recorded OK and I even tried to use the Roxio Capture Device with the Video Cam removed but that had no effect.

There is no listing of the Roxio USB Capture device showing in your list of installed drivers above. NXT 2 should have installed two entries in that list.

 

With what program did you obtain the capture device? I think you have mention C2011, C2012 and NXT2 Pro in this thread sofar.

 

I am using the same device you have under C2012 and I have 2 listings for the device under Sound, ... in Device Manager.

Share this post


Link to post
Share on other sites
  • 0

Of course the drivers only show up when the devcie is inserted...

 

I don't know what topic you looked at but the driver In Win 8 look like this (device dependent)

 

 

post-39730-0-05836500-1393455253_thumb.jpg

 

post-39730-0-76863900-1393455256_thumb.jpg

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

Myguggi - When I installed ROXIO NXT2 Pro I had removed all of my 2011 Creator and I assume that the NXT2 Pro installed the USB 2681 driver. May or may not be so but if it didn't them it had to come from windows.

Jim, can either of you direct me to a site where I can get these drivers. I have looked on the ROXIO web site and have not been able to find them. May not be looking in the right place. I could also uninstall NXT2 again and go in and delete the drivers and then do another instal and see if the drivers will install. Your thoughts????

Please note that I have completely uninstalled Roxio 2011 Pro a long time ago and have installed and uninstalled Roxio NXT2 Pro on multiple occasions. I can only surmise that it did not install the drivers for some reason or Windows 8.1 PRO (Not 8) has a glitch that may have blocked the instillation.

Share this post


Link to post
Share on other sites
  • 0

Note that here is the only driver download I have found on the site. It was under "accessories" "USB Capture device" "Windows"

It does not say which Windows OS or which Roxio products it supports.

RoxioVideoCaptureUSBDriver_KM00EXD0SQA

Share this post


Link to post
Share on other sites
  • 0

I just uninstalled the dazzle and the 2681 drivers from my device drivers. I then did a "repair" of Roxio NXT2 Pro and then reattached the Roxio video capture device. I had opened the device driver screen before I attached it and watched as my computer installed the dazzle audio and 2681 video device drivers. So that is how I got these drivers installed. I will now uninstall Roxio NXT2 Pro and both device drivers. Then I will do a complete reinstall of Roxio and see if I get the same result. I will keep the discussion posted.

Share this post


Link to post
Share on other sites
  • 0

You keep saying ' Dazzle ' capture device!

 

Does it say 'Dazzle' on it?

 

Or does it look like this?

 

post-97-0-13390400-1393717904_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

I do seem to remember that the driver was incorrectly labeled as a Dazzle driver for the most recent drivers. So the OP is correct. I just don;t remember the details I think it was as part of the NXT2 install but only for the install.

Share this post


Link to post
Share on other sites
  • 0

I do seem to remember that the driver was incorrectly labeled as a Dazzle driver for the most recent drivers. So the OP is correct. I just don;t remember the details I think it was as part of the NXT2 install but only for the install.

 

I'm not sure what your talking about but when I installed NXT2 Pro it was called this! ;)

 

post-97-0-69142500-1393721315_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

the device is the same one that is in the picture above - "Video Capture USB" on back "UB3 15-E" #15088005262 Made in China. It is the driver that is Dazzle - see below. I just looked at the contents of the CD that installed the NXT2 Pro It has the following folders:

ROX_Dazzle_VC_USB_X64 9/13/2013 in folder is Dazzle Video Capture DVC100 Driver

ROX_Dazzle_VC_USB_X86 9/13/2013 (same)

VIDEOCAP_USB_30_X64 9/13/2013 in folder is INS9XMSI and INSNTMSI (Applications) and Roxio Easy VHS to DVD (windows installer)

VIDEOCAP_USB_30_X86 9/13/2013 (same)

 

Again, either the Video Capture (audio part) is malfunctioning or Windows 8.1 PRO does not like the drivers.

 

I did a complete uninstall of NXT2 Pro and uninstalled the drivers; reboot; installed NXT2 PRO and got same as before.

Under device drivers: Dazzle Video Capture Audio Device and USB 2861 Video

Share this post


Link to post
Share on other sites
  • 0

CDANTEEK,

What OS are you running? I am running Windows 8.1 Pro. Are you having any problems?

Carl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×