Jump to content
  • 0

Roxio Gamecapture Pro Hd Not Working Properly


0Bennyman
 Share

Question

Umm, so I encountered this about a few hours ago, basically I have done a few repairs to try and fix but nothing, I have the picture fine on my TV but it is refusing to load anything on there, I have recorded a few thing perfectly fine but now it won't load settings and when I adjust slider it brings in a blurry picture that flickers to black and then back again constantly. :L

 

cMKG4YG.png?1

GoelgPq.png

 

As you can see I have no settings options and on the dropdowns they are just black empty spaces.

  • Like 1
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Processor AMD A6-4400M APU with Radeon HD Graphics Manufacturer AMD Speed 2.7 GHz Number of Cores 2 Video Card AMD Radeon HD 7520G Manufacturer ATI Chipset AMD Radeon HD 7520G Dedicated Memory 512 MB Total Memory 3.0 GB Memory 5.6 GB Operating System Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit Service Pack 1 Size 64 Bit Edition Home Premium Display Maximum Resolution 1600 x 900 DVD DiscSoft Virtual SCSI CdRom Device CD DiscSoft Virtual SCSI CdRom Device Drive 1 Size 912.8 GB Free 43.7 GB Drive 2 Size 18.4 GB Free 2.0 GB Drive 3 Size 98.0 MB Free

82.4 MB

 

But like I said it worked completely fine before without any time of trouble, no lag on the computer and the videos come in absolutly fine with the odd flicker at the start.

Link to comment
Share on other sites

  • 0

hmm beats me buddy, i wouldn't have a clue lol, according to what i have been told when everything is linked up correctly and the ''no signal'' is red, then it means the software is a fault, but thats not the case for you.

 

i mean it wont hurt to try another reinstall, just make sure you turn of anit virus and firewall before doing so, then run the setup, click on check updates when it prompts you, when its done turn everything back on then reboot.

 

If it still doesnt work then reply back here hopefully someone else can help you further.

Link to comment
Share on other sites

  • 0

hmm beats me buddy, i wouldn't have a clue lol, according to what i have been told when everything is linked up correctly and the ''no signal'' is red, then it means the software is a fault, but thats not the case for you.

 

i mean it wont hurt to try another reinstall, just make sure you turn of anit virus and firewall before doing so, then run the setup, click on check updates when it prompts you, when its done turn everything back on then reboot.

 

If it still doesnt work then reply back here hopefully someone else can help you further.

 

 

 

Red indicates that the device is being recognized properly, but it is not receiving a signal.

Link to comment
Share on other sites

  • 0

hmm beats me buddy, i wouldn't have a clue lol, according to what i have been told when everything is linked up correctly and the ''no signal'' is red, then it means the software is a fault, but thats not the case for you.

 

i mean it wont hurt to try another reinstall, just make sure you turn of anit virus and firewall before doing so, then run the setup, click on check updates when it prompts you, when its done turn everything back on then reboot.

 

If it still doesnt work then reply back here hopefully someone else can help you further.

 

Reinstall with virus off worked perfectly, thanks :D

Link to comment
Share on other sites

  • 0

Red indicates that the device is being recognized properly, but it is not receiving a signal.

 

opps just read my post lol, this is what i ment :lol: my bad! :ph34r:

 

Reinstall with virus off worked perfectly, thanks :D

 

Glad it worked man :)

Edited by Hazard93
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...