Jump to content
  • 0
Skylabs77

Blu-Ray Burn Failure With 1920X1080 Ts File

Question

Hi there,

 

We've been burning a bunch of Blu-Rays lately, from a TS file created from a 720x960 59.94 progressive quicktime. They burn great and we never have any issues.

 

Recently we had our show unconverted to 1920x1080 29.97 interlaced, and we're now compressing the same way and outputting a TS file that is now at 1920x1080 29.97 interlaced settings.

 

Whenever we set Toast to burn, it begins multiplexing but then stops without warning. The yellow progress bar disappears and we go straight back to the Toast window, without any kind of an error message. I can hit "Burn" again and it goes back to multiplexing, and the cycle continues.The Blu-Ray that we try and burn remains completely blank.

 

I am certain that we've been able to burn Blu-Rays from a 1080i TS file before, this problem seems new.

 

Has anyone experienced this?

 

Thanks!

 

-Erin

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

My guess is that Toast is encountering a break in that video that is halting the process. You might see if you can fix the break using MPEG Streamclip.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×