Jump to content
  • 0

Mydvd In Creator 2010 Pro



When opening MyDVD, the window that comes up "Please select the project type" does not respond to anything except the "X".button.


This window used to function properly -- click on "DVD" and the window would disappear and a new DVD Project window would appear. The box for "Don't show this on start-up" does nothing because I have to hit the "X" to get the window to go away.


I have attached a screen capture in hopes someone can tell me how to correct this issue. I do not want the window to appear when I open MyDVD.


I have tried reloading Creator 2010 without uninstalling the product and that didn't do any good.


All software components of Creator 2010 appears to be functioning properly to include MyDVD except for this annoying window.


My system is as follows:

ASUS Z87-PRO Motherboard

Samsung SSD 840

Seagate Barracuda 3GTB data drive

INTEL Core i7-4770K CPU

Dual LB BluRay Optical Drives

HD Graphics 4600 using dual VGA Monitors

Aerican Megatrens BIOS v1205


Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Nice computer, which operating system are you using?


When you close out that option window, can you go to the file menu and select the type of DVD you want to make from those options?


Why did you select "custom" for the output?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...