Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Winters.Mr

Editing Problems.

Question

hi there,

now i've finaly made the recording work. however now i've encounterd problems with the videowave. whenever i do an action, for example deleting a segment or splitting one i'll have to wait 5-10 minutes for the software to respond. it just says not responding, and its working for about 5-10 min and then it works again. but when i then do somthing else like deleting something new, than i'll have to wait 5-10 min again. i am tired of the trubles the gamecapture has. i just want it to work. so pleas help. and by the way the videowindow lags alot to. please help. here are my specs:

 

windows 8.1 64-bit

geforce gtx 770m

intel core i7-4700mq processor

8gb RAM

HDD: 750 GB 7200RPM

please help.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Do a Proper Repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×