Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Just Got My Roxio Easy Vhs To Dvd For Mac Which Was Already Opened By The Way.



Hello, I just received my Roxio easy VHS to DVD for Mac Version 2.0.1 item which was already opened by the way. Anyway, I tried it and the video looks fine but no audio output. I tried replacing rca cables to VCR's and still no audio. I have a Mac 10.8.5 OSX and I have other programs and their audio is OK so I am hoping I can get a replacement of the hardware/rca female adaptor harness in hopes it will work.


Anyone have this same issue?


I already put in a ticket with Roxio hope they respond.




Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Ok guys got it going thanks to Ramon from Roxio support team so I thought I would share with you all what he told me to do in case it might help someone else.


Please make sure that you have plugged the audio RCA cables (red

and white) properly to the USB device.


Please try using a different USB port on your Mac and retry opening the Easy VHS

To DVD for Mac application.


If you have tried all USB ports on your Mac and still experience the same issue

when you use the Easy VHS To DVD for Mac application, please trash the Easy VHS

To DVD application then follow the steps below:


Open the Finder

Go to the Menu Bar and open the "Go" menu.

Select the entry: "Go to Folder..."

Enter the path of the Preferences Folder:



Trash the following files:

Rovi Preferences

com.roxio.Roxio-Video-Capture.plist (this may or may not appear)





Reinstall the Easy VHS To DVD for Mac application, restart your Mac, plug the

USB Capture device and then open the Easy VHS To DVD for Mac app. If the message

disappears, this is the time you should plug the cables from the VHS player to

the USB device.


There you guys hope this helps,


Link to comment
Share on other sites

But still no audio

There are lots of topics here about users not getting audio but I don't know any other workaround then the one you've already tried. When I got my device years ago something didn't work and it was probably the audio. In that case it was the device's cable and I've been using one that came with an Eye TV in its place without difficulty. So it may be you need to get a replacement for that cable.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...