Jump to content
  • 0
AndyRawlz

No Signal From Xbox But Ok With Sky+ Box

Question

I've setup the Roxio inline with the xbox through HDMI and getting no signal at all. I tried plugging it into my sky+ box and the signal showed up straight away (obviously couldn't record as signal protected) and that was using the same HDMI cable as with the xbox. tried rebooting everything and plugging everything back in but still no signal.

 

Also, have just noticed that its says Input: Component Status: No Signal. I'm unable to change the input further up as its greyed out but says HDMI in there.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

What colour is the No Signal...Red or Green?.

Share this post


Link to post
Share on other sites
  • 0

Stuck my roxio in a drawer since March. Tried it again this evening and still getting exactly the same issue! No preview in the capture software and no image showing on the TVs either.

Share this post


Link to post
Share on other sites
  • 0

a Red No Signal means just what it says!

 

You do not have a valid signal going into the RGC Device so nothing is going to come out.

 

Hook up a DVD or BD Player and see what it does.

Share this post


Link to post
Share on other sites
  • 0

I've plugged the rgc into a sky+ box (pvr) and it works great. That's using the same hdmi's and everything.

 

Could there be a settings issue in on the Xbox somewhere?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×