Jump to content
  • 0
Sign in to follow this  
TheRhysWyrill

Any Help Would Be Appreciated.

Question

Okay, so I've had the Roxio Gamecap HD Pro for a little over a year now, i would say it's worked perfectly for that duration but that would be a lie, I've looked all over for a solution to my problem but no matter how hard i look i just can't find anything to help, basically my problem is that i record using the Roxio (For my gameplay) and use Audacity (For commentary). I start my commentary audio as soon as i see the button turn red (So usually about 1 second difference between the 2) although when i end the video & commentary audio, the video is somehow longer (Varying from 20 seconds to 2/3 minutes depending on how long I've recorded for) but what i don't understand is that i record & end them only seconds within each other. When recording, both seem to work fine & i know my computer is capable of handling this software, i just have no idea what it could be, I've tried literally everything with next to no success, if anyone can help then it would greatly appreciated, Thanks.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

TWO separate recording methods and you really don't understand why they are not the same :huh:

 

One 'tip', Never Look at the RGC Preview Screen!

 

Only look and comment from your 'Play' screen!

 

You can eliminate the separate recordings by recoding directly at your RGC Device... ;)

 

post-39730-0-99614700-1394451983_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

TWO separate recording methods and you really don't understand why they are not the same :huh:

 

One 'tip', Never Look at the RGC Preview Screen!

 

Only look and comment from your 'Play' screen!

 

You can eliminate the separate recordings by recoding directly at your RGC Device... ;)

 

post-39730-0-99614700-1394451983_thumb.jpg

 

Thanks for the reply, i am aware of being able to record directly from the capture card itself but i prefer doing the audio separately (Easier to get the levels perfect in my opinion) i have gotten a screen shot of what the case is, it shows my video file & audio file and as you can see they were started & stopped at the same time yet the video is 20 seconds longer than the audio file...

 

Can't work out how to add image attachments :lol: So i guess this link will have to suffice http://gyazo.com/ef1fa985954741dc293053308a548efe

 

Again, if you can provide any help it will be greatly appreciated. :)

Share this post


Link to post
Share on other sites
  • 0

You think the way that you are doing it and causes this much work is "easier" :huh:

 

I do understand about the audio levels but there isn't any solution for what you are doing.

 

There is Trim, where you could speed the video a bit but point 1 (0.1) is the smallest increment and think that will be too coarse for you.

 

Since you are using Audacity, can you slow it in there???

Share this post


Link to post
Share on other sites
  • 0

Thanks for all the replies & help on this, i'm happy to say that this issue has gone away thankfully, turns out it wasn't anything to do with the Capture Card :lol: It was actually a problem with my audacity, for some reason having the mixer toolbar disabled cause audacity to cut out certain parts of my audio :wacko: After enabling this toolbar i have had no problems on the capture card or the audio front so i'm pleased that after around 1 year the issue has finally been found out & fixed! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×