Jump to content
  • Who's Online   0 Members, 0 Anonymous, 30 Guests (See full list)

    There are no registered users currently online

  • 0
aiki456

Problem with menu navigation on DVD

Question

Has anyone encountered and hopefully found a resolution to this problem...

 

After I burn a DVD with multiple video sequences, it's pretty much impossilbe to navigate the onscreen menu. Hitting the "down" button on the DVD remote will hit the first and sometimes second menu item and then skip to the third, fourth, or even fifth item. Going up might hit one of the missed ones but will skip others. Hitting left or right might sometimes hit the missing ones; however, I've made DVDs for clients that have very basic remotes, which don't have left/right keys, and they are unable to hit certain menu items at all. Need your help!

 

I've recently upgraded to V9 and that seems to be when this problem started.

 

Any assistance will be greatly appreciated,

 

Frank

Aiki Designs LLC

www.aikidesigns.com

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
I don't think the 'template' system of creating DVD menus gives the user freedom to move the buttons around WITHOUT messing up navigation. I did accidently in V8 CHANGE the button order once by dragging the button text titles in the tree. I never could duplicate what I did.

 

Rearranging the buttons just isn't a good idea. If the original orientation is VERTICAL and you move the buttons Horizontally, how would the program know that?

 

If you need absolute control over buttons orientation and HOW they react to the DVD remote, you need a more advance DVD authoring application like Sonic's DVDit Pro 6.

Good point! I'll check out if leaving the buttons alone as they are presented by the style does not bring up reported navigation issue.

 

I found a similar issue raised in this thread regarding Wedding style in V8. Gary, you responded to that one early on, I wonder if you tried out the problematic style raised in subsequent posts in that thread.

Edited by malatekid

Share this post


Link to post
Share on other sites
  • 0
Good point! I'll check out if leaving the buttons alone as they are presented by the style does not bring up reported navigation issue.

 

I found a similar issue raised in this thread regarding Wedding style in V8. Gary, you responded to that one early on, I wonder if you tried out the problematic style raised in subsequent posts in that thread.

 

Hey guys,

 

I did not move the buttons at all - I didn't even know it was possible. I'm using the template exactly as Roxio intended it to be used.

 

The templates I am using, flowers and wedding, have the links in a single column; one under the other. That's why it's so bizarre that the sequence needed to scroll down and hit them all is right, down, left, right, right, right. It should just be down, down, down...

 

I checked out some of the other templates that use a different arrangement and navigating those is not straightforward either.

 

Frank

Aiki Designs LLC

www.aikidesigns.com

Share this post


Link to post
Share on other sites
  • 0
Gary, you responded to that one early on, I wonder if you tried out the problematic style raised in subsequent posts in that thread.
I've tried ALL available templates in V8 at some point and have never had navigation problems. Although I hardly ever use more than two buttons, I have 'tested' many of them to duplicate this problem without success.

 

I haven' had mush time to test this out in V9, but perhaps I'll have some time this weekend.

Share this post


Link to post
Share on other sites
  • 0
I've tried ALL available templates in V8 at some point and have never had navigation problems. Although I hardly ever use more than two buttons, I have 'tested' many of them to duplicate this problem without success.

 

I haven' had mush time to test this out in V9, but perhaps I'll have some time this weekend.

Have at least 3 or 4 buttons in testing.

Edited by malatekid

Share this post


Link to post
Share on other sites
  • 0
Have at least 3 or 4 buttons in testing.

 

Hi Guys

 

just tried the wedding & flowers menus on mine added 5 clips & the navigation with the preveiw remote worked as expected push the down arrow & it scrolls down to each one in turn.

Share this post


Link to post
Share on other sites
  • 0
Hi Guys

 

just tried the wedding & flowers menus on mine added 5 clips & the navigation with the preveiw remote worked as expected push the down arrow & it scrolls down to each one in turn.

I tried that too: the down arrow works fine (it cycles to first after reaching the last button). The one that is erratic is the up arrow. Once it gets to the first title, it cycles between the 1st and 2nd titles only.

Edited by malatekid

Share this post


Link to post
Share on other sites
  • 0
I tried that too: the down arrow works fine (it cycles to first after reaching the last button). The one that is erratic is the up arrow. Once it gets to the first title, it cycles between the 1st and 2nd titles only.

 

I actually have eight titles; six show up on the first page and it puts two on a second page.

Share this post


Link to post
Share on other sites
  • 0
I actually have eight titles; six show up on the first page and it puts two on a second page.

What is the behavior of the up arrow in the first menu?

Share this post


Link to post
Share on other sites
  • 0
I tried that too: the down arrow works fine (it cycles to first after reaching the last button). The one that is erratic is the up arrow. Once it gets to the first title, it cycles between the 1st and 2nd titles only.

 

Just tried that and mine does the same thing as yours.

Share this post


Link to post
Share on other sites
  • 0
What is the behavior of the up arrow in the first menu?

 

Just moved the second menu item to the bottom and the up and down arrows now work the same no cycling between the first and second button when using the up arrow.

Share this post


Link to post
Share on other sites
  • 0
Just moved the second menu item to the bottom and the up and down arrows now work the same no cycling between the first and second button when using the up arrow.

Alan -- good testing!

 

Frank (aiki456) - maybe this is a workaround for your issue?

Share this post


Link to post
Share on other sites
  • 0
Alan -- good testing!

 

Frank (aiki456) - maybe this is a workaround for your issue?

 

How is it that you are able to move menu items?

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0
How is it that you are able to move menu items?

 

Thanks!

If you click on menu item, a bounding box shows up. Put the cursor over that menu item. Once it changes to a hand, hold down the left mouse and drag the object.

 

I haven't tried out Alan's suggestion but post back and let us know.

Share this post


Link to post
Share on other sites
  • 0
If you click on menu item, a bounding box shows up. Put the cursor over that menu item. Once it changes to a hand, hold down the left mouse and drag the object.

 

I haven't tried out Alan's suggestion but post back and let us know.

 

Jess,

 

In MyDVD Express, I added 6-items to the menu and then clicked on the second item. I got the bounding box but the cursor never changed to a hand. Am I missing something?

Share this post


Link to post
Share on other sites
  • 0
Jess,

 

In MyDVD Express, I added 6-items to the menu and then clicked on the second item. I got the bounding box but the cursor never changed to a hand. Am I missing something?

I'll check it out, I don't have EMC9 app in front of me. I provided the steps based on what I remember.

Share this post


Link to post
Share on other sites
  • 0
Jess,

 

In MyDVD Express, I added 6-items to the menu and then clicked on the second item. I got the bounding box but the cursor never changed to a hand. Am I missing something?

 

Hi Frank

I was using using My DVD not the express program but i just tried it and you can still move them left click on the item and you get the red box then put your cusor on the box and it changes to a 4 way arrow keep hold the left button and drag it to where you want it.

Share this post


Link to post
Share on other sites
  • 0
Hi Frank

I was using using My DVD not the express program but i just tried it and you can still move them left click on the item and you get the red box then put your cusor on the box and it changes to a 4 way arrow keep hold the left button and drag it to where you want it.

 

Hey Alan,

 

Apparently that doesn't work in MyDVD Express but I went into MyDVD and it actually got worse. I could no longer use the sequence I had found for navigating down the list. And moving the 2nd menu item to the bottom had no effect on improving the navigation.

 

My trouble ticket has been open for 4-days and I haven't heard a thing from Roxio. I don't know if they're stumped or just dealing with so many bugs that they haven't gotten to mine yet.

 

Thanks for getting involved and offering some suggestions. I do appreciate it.

Share this post


Link to post
Share on other sites
  • 0
Hey Alan,

 

Apparently that doesn't work in MyDVD Express but I went into MyDVD and it actually got worse. I could no longer use the sequence I had found for navigating down the list. And moving the 2nd menu item to the bottom had no effect on improving the navigation.

 

My trouble ticket has been open for 4-days and I haven't heard a thing from Roxio. I don't know if they're stumped or just dealing with so many bugs that they haven't gotten to mine yet.

 

Thanks for getting involved and offering some suggestions. I do appreciate it.

 

Hi frank

I don't know what else to suggest. Have you tried are repair from add/remove also is direct x the latest.

Share this post


Link to post
Share on other sites
  • 0
In MyDVD Express, I added 6-items to the menu and then clicked on the second item. I got the bounding box but the cursor never changed to a hand. Am I missing something?
Must be... I can do that in DVD Express. I tried re-reading through your posts in this thread quickly. I didn't see if you had posted what video card you have. Have you updated the drivers? Do you have the latest DirectX (aug2006)? THESE ARE VERY IMPORTANT!! Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0
Must be... I can do that in DVD Express. I tried re-reading through your posts in this thread quickly. I didn't see if you had posted what video card you have. Have you updated the drivers? Do you have the latest DirectX (aug2006)? THESE ARE VERY IMPORTANT!!

 

Hey guys,

 

I usually set up everything to do automatic updates but how do I check on the divx? It'd be great if this is as simple as updating a driver.

 

Thanks!

 

(Running out now for a class; won't be back for at least 3-hours)

Share this post


Link to post
Share on other sites
  • 0

Unfortunately, Microsoft's update services doesn't update all drivers and sometimes MS can be a version or two behind. You still didn't say which video card you have.

 

For DivX 6.2.5, go here There could be a conflict between this one and 6.1 which is installed by EMC9. Search EMC9 forum. Someone posted a fix so both could be on the same computer.

Share this post


Link to post
Share on other sites
  • 0
Unfortunately, Microsoft's update services doesn't update all drivers and sometimes MS can be a version or two behind. You still didn't say which video card you have.

 

For DivX 6.2.5, go here There could be a conflict between this one and 6.1 which is installed by EMC9. Search EMC9 forum. Someone posted a fix so both could be on the same computer.

 

Gary,

 

Here's some info on my PC...

 

Processor

Intel Pentium 4, 3200 MHz

800MHz external bus

 

BIOS

Intel Corp. SE91510J.15A.1578.2004.0913.1622 09/13/2004

 

Memory

2048MB physical

90% free resources

 

Video

Graphics Adapter: RADEON X300 Series

 

Operating System

Windows XP SP2 (Windows XP 5.1.2600 Service Pack 2)

DirectX Version: 5.03.2600.2180 (xpsp_sp2_rtm.040803-2158)

Swap file managed by Windows

File cache managed by Windows

Share this post


Link to post
Share on other sites
  • 0
For the Latest ATI Radeon drivers, go here.

 

What you listed for DirectX, looks more like the Windows version. Get the latest DirectX here.

 

Ok, I did that and then went back to MyDVD and tried again; unfortunately it still does not work properly. I did, however, find a sequence that will take me sequentially down the list: right, left, right, right, right. Granted, it's a workaround, but not one I really want to tell a client. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×