Jump to content
  • 0
ilw-00

Toast 11 Only Records Half Tv Show

Question

When transferring 2 tv shows from tivo to iTunes with Toast 11 on my Macintosh only 1/2 of the shows were recorded. I tried again and the same thing happened. I don't know why. The time listed for the tv show was 30 minutes yet only 15 minutes was recorded. Any suggestions? Thank you.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Did you do any editing of the show before transfer? There was a time when Toast would stop the conversion at one of the edit points although I haven't noticed that for quite awhile. On the other hand I now use TiVo Decoder to remove the .tivo package from the video because Toast insists on reducing the resolution of converted HD TiVo transfers. This makes the video a HD .mpg file that can be edited with MPEG Streamclip.

Share this post


Link to post
Share on other sites
  • 0

I did no editing. I tried it twice. I was surprised as time before conversion said 30 minutes and after about 15 minutes each time I tried.

Share this post


Link to post
Share on other sites
  • 0

I did no editing. I tried it twice. I was surprised as time before conversion said 30 minutes and after about 15 minutes each time I tried.

My only guess as to why this happened is there may be a time code break in that video. In that case Toast thinks the video is finished where that break occurs. MPEG Streamclip has a feature to repair time code breaks but it can't read a .tivo file until the .tivo package is removed to make it a regular .mpg.

 

I'm presuming you are working with a HD video. Do you have Toast's Blu-ray plugin? If so, you can choose the Blu-ray setting in the Toast Video window, add the .tivo file and choose Save as Disc Image. The resulting .toast image file will contain a .m2ts version of the video and that may take care of the conversion issue. Also, the iTunes conversion from it will be full resolution. You can convert to iTunes from the .toast file by choosing the Image File setting in the Convert window.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×