Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Martin Dekker

Got it working on Vista RC1 now...

Question

From a previous thread:

 

Yes, it's stated on the product that it's Vista compatible but it doesn't say Vista RC1 compatible

 

I think that is to be questioned (see earlier posts in that thread) :huh:

 

But... hey I got it working thanks to a post in another thread:

 

http://forums.support.roxio.com/index.php?...8877&st=46#

 

Tnx Wildfiretech!

 

I created the reg file and ran it... and now EMC9 is working smoother in Vista than EMC8 ever did in XP :)

I don't know what the registry hack did, but for now it's working.

 

Martin

Edited by mdekker

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
From a previous thread:

I think that is to be questioned (see earlier posts in that thread) :huh:

 

But... hey I got it working thanks to a post in another thread:

 

http://forums.support.roxio.com/index.php?...8877&st=46#

 

Tnx Wildfiretech!

 

I created the reg file and ran it... and now EMC9 is working smoother in Vista than EMC8 ever did in XP :)

I don't know what the registry hack did, but for now it's working.

 

Martin

[HKEY_CURRENT_USER\Software\Sonic\Registration\Roxio Easy Media Creator 9]

"RemindForNLaunches"=dword:00000005

"RemindAfter"=dword:00000003

"ShowRegistration"=dword:00000000

"ReminderCount"=dword:00000001

"Last"=dword:45035ef3

 

also works for me THX

 

so all discussions seems to find a happy end

Share this post


Link to post
Share on other sites
  • 0
[HKEY_CURRENT_USER\Software\Sonic\Registration\Roxio Easy Media Creator 9]

"RemindForNLaunches"=dword:00000005

"RemindAfter"=dword:00000003

"ShowRegistration"=dword:00000000

"ReminderCount"=dword:00000001

"Last"=dword:45035ef3

 

also works for me THX

 

so all discussions seems to find a happy end

 

That's what these message boards are for :) but Wildfiretech is the real one to thank.

 

Martin

Edited by mdekker

Share this post


Link to post
Share on other sites
  • 0
Awesome! Users helping users in a Vista thread. I like!

 

:) Sorry, I don't know how to interpret your comment if I relate it to your other posts... BTW, I see that the Vista RC1 compatibility statement has been removed from the upgrade center. At least future customers won't be confused by that one anymore.

 

As this Vista related problem seems to be (partly) solved I won't "bother" anyone anymore, but I can't say this message board experience leaves a comfortable feeling with me.

 

Martin

Share this post


Link to post
Share on other sites
  • 0

I too tried the reg file and was surprised how it worked. Now if only it could read dvr-ms files from Vista Media Center. :)

Share this post


Link to post
Share on other sites
  • 0
:) Sorry, I don't know how to interpret your comment if I relate it to your other posts... BTW, I see that the Vista RC1 compatibility statement has been removed from the upgrade center. At least future customers won't be confused by that one anymore.

 

As this Vista related problem seems to be (partly) solved I won't "bother" anyone anymore, but I can't say this message board experience leaves a comfortable feeling with me.

 

Martin

 

I locked the other threads because they were simply unproductive. I like this thread though. I have no problem with people playing around with it. I simply wont be arguing with anyone on whether or not its "supported".

Share this post


Link to post
Share on other sites
  • 0
I simply wont be arguing with anyone on whether or not its "supported".
But this was exactly the point to discuss - we got no support from Roxio because it was unsupported in this forum but officially supported through the release notes. Maybe next time I first will visit the support forums to decide if it runs without problems.

 

I only wanted to make this point clear to everybody. A company has to be a little bit more careful with statements and feature descriptions that are in conflict with the reality. I bought V8 only half year ago (also bought Version 6&7) so V9 was (for me) only relevant since the VISTA stuff mentioned.

 

But anyway it now works without any direct support from roxio and if the final is ready in time (together with vista final) I will stay with EMC.

 

Now I think all arguments from both parties are written down and this thread can be closed (I really agree closing it).

 

ciao

Share this post


Link to post
Share on other sites
  • 0
From a previous thread:

I think that is to be questioned (see earlier posts in that thread) :D

 

But... hey I got it working thanks to a post in another thread:

 

http://forums.support.roxio.com/index.php?...8877&st=46#

 

Tnx Wildfiretech!

 

I created the reg file and ran it... and now EMC9 is working smoother in Vista than EMC8 ever did in XP :)

I don't know what the registry hack did, but for now it's working.

 

Martin

 

Basically, the registry hack tells the application that it has already (or perhaps "doesn't need to be" is a better way to put it) registered--as ShowRegistration is set to 0 (disabled/no). Thus, the registration screen which is handled by IE7 is effectively bypassed.

 

I too tried the reg file and was surprised how it worked. Now if only it could read dvr-ms files from Vista Media Center. :huh:

 

Are you trying to burn the dvr-ms files as a MPEG2 compliant DVD or something else completely different with one of the other included applications in the suite?

Share this post


Link to post
Share on other sites
  • 0
Basically, the registry hack tells the application that it has already (or perhaps "doesn't need to be" is a better way to put it) registered--as ShowRegistration is set to 0 (disabled/no). Thus, the registration screen which is handled by IE7 is effectively bypassed.

Are you trying to burn the dvr-ms files as a MPEG2 compliant DVD or something else completely different with one of the other included applications in the suite?

I knew it wouldn't work but I attempted to import a MC dvr-ms into MyDVD (in Vista) and it wouldn't even see it. There's things I'm testing for MS concerning MC that I can't discuss but I can say, many of the other EMC9 programs seem to work well in Vista.

 

Are you suggesting that this reg fix will help the IE7 problem in EMC9 so that it allows activation?

Share this post


Link to post
Share on other sites
  • 0
I knew it wouldn't work but I attempted to import a MC dvr-ms into MyDVD (in Vista) and it wouldn't even see it. There's things I'm testing for MS concerning MC that I can't discuss but I can say, many of the other EMC9 programs seem to work well in Vista.

 

Are you suggesting that this reg fix will help the IE7 problem in EMC9 so that it allows activation?

 

Well activation doesn't work for the applications that require it, which seems to be all categorized under "My Media", such as "CinePlayer". Registration is the only thing that I bypassed.

 

By the way, have you tried AutoDVRconvert or DVR 2 WMV located at http://thegreenbutton.com/files/default.aspx?

Edited by wildfiretech

Share this post


Link to post
Share on other sites
  • 0
Well activation doesn't work for the applications that require it, which seems to be all categorized under "My Media", such as "CinePlayer". Registration is the only thing that I bypassed.

 

By the way, have you tried AutoDVRconvert or DVR 2 WMV located at http://thegreenbutton.com/files/default.aspx?

Nope, didn't even know these programs existed. I'll check them out when I have time.

Thanks

Share this post


Link to post
Share on other sites
  • 0

okay, how do i make a reg file? I already tried making it with notepad, with everything that was posted here, and regedit says that its not a valid registry file, I mean if anyone could actually send me a copy of the reg file they used itd be a great help, or please point me in teh right direction.

 

BTW, I am using Vista x86 RC1, and strangely Drag to Disc works, but Creator Classic and the rest of the suite fails to load.

Edited by AXL

Share this post


Link to post
Share on other sites
  • 0
okay, how do i make a reg file? I already tried making it with notepad, with everything that was posted here, and regedit says that its not a valid registry file, I mean if anyone could actually send me a copy of the reg file they used itd be a great help, or please point me in teh right direction.

 

BTW, I am using Vista x86 RC1, and strangely Drag to Disc works, but Creator Classic and the rest of the suite fails to load.

Answered here. No need to post twice.

Share this post


Link to post
Share on other sites
  • 0
Answered here. No need to post twice.

 

If you've hidden extensions for known filetypes , the file might have been saved as EMC9.reg.txt (or somthing similar). Be sure not to have hidden extensions for known filetypes if your file keeps opening up in notepad (remember to rename the file to EMC9.reg in that case).

 

Martin

Share this post


Link to post
Share on other sites
  • 0
okay, how do i make a reg file? I already tried making it with notepad, with everything that was posted here, and regedit says that its not a valid registry file, I mean if anyone could actually send me a copy of the reg file they used itd be a great help, or please point me in teh right direction.

 

BTW, I am using Vista x86 RC1, and strangely Drag to Disc works, but Creator Classic and the rest of the suite fails to load.

 

Just copy and paste the stuff in between #BEGIN and #END, therefore don't include those two lines, and it won't complain about not being valid.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×