Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Acid-Infinite

My Roxio Cap Hd Pro Is Not Working (Red "no Signal")

Question

Hello,

 

So I just got a new PC and monitor and I Recorded one thing with the Roxio then it stopped working. The Roxio comes up but it has a red "No SIgnal" and when i go into options it just crashes. It worked fine with the last PC but i didn't use a monitor for it, I used a TV. I don't know if that has any effect. I repaired the software many times I even uninstalled the software including the hardware from the device manager. I've Tried 3 HDMI Cables and it still didn't work and they worked fine when I didn't switch other. Please help!

post-118739-0-04257700-1402431556_thumb.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It isn't getting a valid signal!

 

But even then, it should not crash...

 

This is extensive, but it what I suggest...

(Add Nothing! - Skip Nothing!)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

When the Install competes, turn your AV & Firewall back on and reboot.
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×