Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

BrianR

Typing Problems On Roxio Forum

Recommended Posts

For whatever reason, my typing does not make it intact to the screen for either my Ethernet-connected desktop or my wireless-connected laptop. I can type basically the first line before trouble starts.

 

I'll start typing and findthat vaios eetters don't get transferredcorrectly andIhve trouble going back to correctit.

 

I said, "I'll start typing and find that various letters don't get transferred correctly and I have trouble going back to correct it."

 

Does anyone else experience this? It happns on random ltters o both desktop and laptop.

 

Is there an intrusive spellceckr that I ca trn off?

 

Brian

Share this post


Link to post
Share on other sites

Hi Brian,

 

I came across that one with another user once before, and if I remember correctly it was the spell-checker in his browser which was getting tangled up with something in the forum's I.P.Board software.

 

I don't know whether the IP Board or the browser was "at fault", but I think turning off the spell-checker stopped the problem.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites

If that doesn't cure it, try another browser. In the past I used a work computer with W7 and IE (?) and had all kinds of problems even with paragraph markers.

Share this post


Link to post
Share on other sites

Mr Hardin, recently converted to (Fire Fox) a die hard Internet Explorer user hopefully will weigh in on this discussion. :lol:

Share this post


Link to post
Share on other sites

Mr Hardin, recently converted to (Fire Fox) a die hard Internet Explorer user hopefully will weigh in on this discussion. :lol:

that's mean but true enough for this site... :lol::D:lol:

 

IE 11 just does not work right on this site either with or without Compatibility Mode :huh:

 

I also began having trouble posting pictures so I finally ended up using FireFox for Roxio's site.

 

IE is used for the rest of the world -_-

Share this post


Link to post
Share on other sites

Here's my experience with the typing problem. It does not occur when using WinXP and when IE is used as the browser. Right now, the computer is booted up in Win XP. Thus, I'm typing this post using Win XP and IE as the browser and not having any typing problems. The problem only occurs when using Win 7 and IE. A solution was found, but it's not permanent and it doesn't work all the way through a typing session. This solution was found by accident. When first starting to type a sentence, the problem doesn't occur. An entire sentence may be completed without a problem. As typing continues the problem becomes worse. That is, a keystroke is made but the letter does not appear on the screen, and a squiggly red underline appears.

 

Here's what I found that temporarily solves the problem. And, it's not very elequent or convenient. The mouse pointer is moved off the the typing area to some other location on the screen. The mouse is left clicked which removes the blinking position curser from the last typing position. The mouse pointer is now moved back to the former curser position and a right click of the mouse is done to re-establish where typing is to start again. Thereafter, typing proceeds normally for a time until the problem occurs again.

 

This is not an elequent solution. Hopefully, the description of how it is temporarily solved might provide a clue as to how to permanently solve the problem.

Share this post


Link to post
Share on other sites

Here's my experience with the typing problem. It does not occur when using WinXP and when IE is used as the browser. Right now, the computer is booted up in Win XP. Thus, I'm typing this post using Win XP and IE as the browser and not having any typing problems. The problem only occurs when using Win 7 and IE. A solution was found, but it's not permanent and it doesn't work all the way through a typing session. This solution was found by accident. When first starting to type a sentence, the problem doesn't occur. An entire sentence may be completed without a problem. As typing continues the problem becomes worse. That is, a keystroke is made but the letter does not appear on the screen, and a squiggly red underline appears.

 

Here's what I found that temporarily solves the problem. And, it's not very elequent or convenient. The mouse pointer is moved off the the typing area to some other location on the screen. The mouse is left clicked which removes the blinking position curser from the last typing position. The mouse pointer is now moved back to the former curser position and a right click of the mouse is done to re-establish where typing is to start again. Thereafter, typing proceeds normally for a time until the problem occurs again.

 

This is not an elequent solution. Hopefully, the description of how it is temporarily solved might provide a clue as to how to permanently solve the problem.

 

VERSION of IE is really the issue... The site was written for an earlier version and it appears Roxio is not willing to spend the money to update it :unsure:

 

The 'red squiggly lines' are your spell checker flagging the word. If it misses a letter or two, it is not spelled right ;)

Share this post


Link to post
Share on other sites

I would like to set the record straight. Decided to boot up in Win 7 OS. Opened IE11 and went to Tools>Internet Options>Programs Tab and clicked on Manage Add-Ons. Then clicked on Spell Checker. Much to my surprise Spell Checker was enabled. I had previously disabled it. So it was disabled again. Thinking that it may be resetting itself, Win 7 was closed and rebooted. Went back to Spell Checker and it was still disabled. I am now typing this post without any typing problems. As indicated by Jim Hardin in the previous post, the squiggly red line that was described in my prior post, no longer appear as a word is typed. Disabling IE 11's built in spellchecker appears to solve the typing problem. At least while I'm typing this post. Internet Explorer 11 may have other problems with this forum, but it seems that at least disabling spellchecker cures the typing problem.

Share this post


Link to post
Share on other sites

That is interesting and something I never tried!

 

It doubt it will overcome the other issues I have had such as not being able to post pictures but I will have to test it out some time ;)

Share this post


Link to post
Share on other sites

Of course, not definitively answered is why having the Win 7 spellchecker enabled is not compatible with the Roxio Forum?

Share this post


Link to post
Share on other sites

A year or so ago a large telco in my country shifted from this forum software to the software the Roxio boards used to be on.

Much fanfare was made when they made the change, and _they_ don't have this problem. Hmmm.

Share this post


Link to post
Share on other sites

When you use software like this, you either BUY a Maintenance Package each year or you BUY upgrades as they are offered...

 

But the key word is BUY :lol:

 

With Roxio's belt tightening, I don't think they are buying anything -_-

 

Current version of IPBoard is 3.4.6 ~ look at the lower right corner to see where this board is...

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites

Thanks to all for their contributions! I was unable to find the spell checker on/off where indicated by Outerbank, but I found it elsewhere , turned off spell checking, and here we are!

 

I still have issues with placing the pictures where intended, bu the typing issues are much reduced.

 

Jm, did you you fix your issue (above) with pictures in IE11?

post-23969-0-09021900-1403202298_thumb.jpg

Share this post


Link to post
Share on other sites

BrianR,

 

I looked at your profile and see that you're using Win 8. That most likely explains why you couldn't find spell checker as the directions apply to Win 7.

Share this post


Link to post
Share on other sites

Thanks to all for their contributions! I was unable to find the spell checker on/off where indicated by Outerbank, but I found it elsewhere , turned off spell checking, and here we are!

 

I still have issues with placing the pictures where intended, bu the typing issues are much reduced.

 

Jm, did you you fix your issue (above) with pictures in IE11?

 

NO!

 

As I explained, I ended up using Firefox for this site. I have Win8.1 as well and what you did is all that can be done as spell checking in Win8 is part of the OS...

 

Spell issues go back a long time :lol:

 

post-39730-0-31848100-1403210048_thumb.jpg

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites

Well, I've installed Firefox and will use it for this site as well.

Just checking below whether I can attach files in the flow of conversation -

 

Courtesy of the Santa Monica mountain hiking trails:

 

First:

 

post-23969-0-98462300-1403240146_thumb.jpg

 

Second:

 

post-23969-0-85992300-1403240195_thumb.jpg

 

Finally:

 

post-23969-0-00381400-1403240410_thumb.jpg

 

Hope this test doesn't break too many rules :D

Share this post


Link to post
Share on other sites

Looks like general chat to me, Brian :)

 

 

.

Edited by Brendon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×