Jump to content
  • Who's Online   0 Members, 0 Anonymous, 60 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
HeyyRisee

Render Gets Stuck At 99%

Question

My rendering gets stuck at 99%, I've tried almost every render and none works. I have been looking around and I can't find a solution for this problem. I've tried using software instead of hardware, different rendering settings, restarting computer, cut it at the end, tried with multiple videos and none of these worked.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Great, I have no idea where I can find support, there's NO support from my country. So what do I do now? Throw away my Roxio? Yeah sure.

 

No don't give up...

 

You have listed TWO different problems ~ one with render the other with capture

 

These are in no way related!!!

 

The capture is taking place BEFORE your RGC Device.

 

The render issue IS your PC or the Software Install.

 

It might be interesting to try a different software? HERE is a link to one that is free but limited to a 2 minute download. See what that does ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×