Jump to content
  • 0

Capture Crashes On Start Up


DoubleEyepatch
 Share

Question

Well the title says it all to be honest, every time I click capture to start capturing footage I'm greeted with 'Roxio Media capture has stopped working' before it closes down, I've tried re-installing the software and running as admin and I'm just completely unsure as to what the problem is.

I was using it fine for a while then I stopped using it for a bit and now this has happened, sorry if I've posted this in the wrong thread.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Given what you provided, what do you expect :huh:

 

Has it always done this or did it work before?

 

What you are full PC Specs?

 

Have you done a Proper Repair?

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...