Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc 7 - Inconsistancies In Created Dvds


gayle1256

Question

I am using DVD Builder within EMC 7 to create a photo project. The final project has 8 separate DVDs. Each of these 8 were created using the same starting point (same background, format, etc.). Prior to burning each of them, I created ISO files on my hard drive. The Finalized Disc box is checked; the Video quality was listed as 'good'; Audio Format - Dolby Digital AC-3; Standard - NTSC; recording format - DVD-video.

 

Each of the 8 DVDs seemed to burn with no problem. All 8 can be watched via the computer. The problem occurs when I try to watch them thru a DVD player. 3 of the DVDs will play with no problem. The other 5 go to the menu and then won't let me go any further. I can't click on any of the menu items.

 

I thought maybe it was a size problem - 2 of the 3 good DVDs are the smallest in size but the 3rd of the 3 is the 4th smallest - so there's still the smallest of the bad DVDs that's in the midst of the good DVDs. The 3 good DVDs have 2 items on the menu but so does one of the bad DVDs. The 3 good DVDs all have multiple chapters but so do the bad DVDs. They were all burned on the same brand of DVD (Verbatim +R). They were all burned within a 24 hour period within the last week. I haven't added anything new to my system in the last 3 months.

 

Does anyone have any clue on where I messed up? The only common thing that I can find is that the 3 good DVDs were the last 3 created. But then I went back on one of the bad DVD's, modied the photos and re-burned the DVD from scratch. It still wouldn't work on the DVD player.

 

If anyone can give me some ideas of what I can try, I'd really appreciate it. Thanks!!!!!

 

Gayle

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I am using DVD Builder within EMC 7 to create a photo project. The final project has 8 separate DVDs. Each of these 8 were created using the same starting point (same background, format, etc.). Prior to burning each of them, I created ISO files on my hard drive. The Finalized Disc box is checked; the Video quality was listed as 'good'; Audio Format - Dolby Digital AC-3; Standard - NTSC; recording format - DVD-video.

 

Each of the 8 DVDs seemed to burn with no problem. All 8 can be watched via the computer. The problem occurs when I try to watch them thru a DVD player. 3 of the DVDs will play with no problem. The other 5 go to the menu and then won't let me go any further. I can't click on any of the menu items.

 

 

Gayle

 

Since all 8 DVDs play fine on your computer then there is propably nothing wrong with your burn or production. There may be some incompatibility between the media make you are using and your DVD player. Are all the DVDs from the same batch? Have you tried a different make of DVD? You could also try playing the DVDs on a another player.

Link to comment
Share on other sites

At what speed did you burn those DVDs. I kow that one person has some compatability problem that was solved by burning the DVDs at a lower speed.

 

All 8 DVDs were from the same 50 DVD spindle. I've tried different brands of DVDs (didn't help at all) & different DVD players (again - no help). Any other ideas?
Link to comment
Share on other sites

Since all 8 DVDs play fine on your computer then there is propably nothing wrong with your burn or production. There may be some incompatibility between the media make you are using and your DVD player. Are all the DVDs from the same batch? Have you tried a different make of DVD? You could also try playing the DVDs on a another player.

 

All 8 DVDs were from the same 50 DVD spindle. I've tried different brands of DVDs (didn't help at all) & different DVD players (again - no help). Any other ideas?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...