Jump to content
  • 0
Sign in to follow this  
outerbank

Video Copy & Convert

Question

I am reluctant to post this matter because it has been an on-going problem. Before proceeding, let me say thanks to all who have tried to provide a solution. I should probably move on and use a different program, but it bothers me when all the other applications work in Roxio Creator 2011.

 

Here's what typically occurs. VC&C is launched. The VC&C banner window opens and then just sets there not proceeding to the next step. Sometimes it does get to the VC&C operating window where one selects what is to be done. But it is non active. That is, VC&C is not responding. It is also difficult to close VC&C. Even when after opening Task Manager, ending the process doesn't always close VC&C immediately. After VC&C is ended and I have moved on to doing other things on the computer, the window that describes VC&C will not convert copy protected material will sometimes appear. Again, it requires several attempts to close out of this window.

 

Here are the numerous efforts used to cure the problem.

 

Have performed "Repair" a number of times without success.

 

Have performed a number of unnstalls and reinstalls using three different methods:

 

Revo Uninstaller Pro, "Help with Reinstalling" by Sonic Boom, "Complete uninstall instructions for Creator 2011/2012NXT".

 

Have also followed cdanteek's instructions for perparing your computer before installation.

 

The event viewr report shows the following:

 

The program Video Copy & Convert 13.3 stopped interacting with Windows and was closed.

 

Process ID: 61c App Hang: 1002 Task Category (101)

 

Start tme: 01cf8d5cf0cd060

 

Termination time: 37518

 

App path:C:\Program Files (x86) Roxio 2011\Video Convert\Video Convert 13.exe

 

Report ID: 6e73.458c-f952-11e3-80f2-00270e0ee901

 

Googled the apphang number and task category, but that didn't provide much of a clue to me.

 

I also looked at the installation log file, but did not see any errors. Although I have to admit I'm not well-versed in comprehending it.

 

If any one has an idea what can be done next, it would surely be appreciated.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Searched the web and found a free program called "whatishang". Downloaded it and ran it while VC&C was in its hang. Here's the report.

 

The program hangs in a single system call. You can look in the call stack and stack data to find out which APS function causes this hang.

 

Strings found in stack:

E:\MP_Root\100ANV01

%s%s\%s

\??\E:\MP_Root\100ANV01

e_MP3-

 

Epson

aptureUtility

Stylus Storage

This product or software can be used to assist you in reproducing material in which you own the copyright or have OBTAI

 

I have no idea what this report is telling me, other than my Epson R320 printer may be involved.

 

Any put?

Share this post


Link to post
Share on other sites
  • 0

Well, I believe that a solution has been found to VC&C application hang. As noted in my prior post, the "whatishang" software pointed to Epson. The only Epson hardware I have is a Stylus Photo R320 printer. The printer was turned off and the USB plug was removed from the computer. VC&C was opened. The program opened and almost immediately went to the window about what can be copied. Clicked on the OKAY radio button and the operating screen immediately opened. All of the operating buttons are active and it was possible to move the right/left button to choose among the various modes.

 

Anyone ever hear about a conflict with an Epson printer? Now about figuring out how to correct the conflict, because the printer is in use quite often. Any thoughts about a solution?

Share this post


Link to post
Share on other sites
  • 0

Never had that problem and I use an Epson all the time. Check their web site for updated drivers for that printer.

Share this post


Link to post
Share on other sites
  • 0

The drivers are more than likely the problem. However, Epson apparently has not updated drivers for this printer for Win 7. Following Epson's directions to download drivers using Windows update doesn't produce new drivers. In retrospect, this explains why VC&C functions in Win XP. When an attempt is made to install Epson printer software from the Epson installation disc in Win 7, an incompatability warning appears. Which Epson printer do you use sknis?

Share this post


Link to post
Share on other sites
  • 0

Sorry to be so long getting here. I was off working on the Events Log, but wasn't having much luck with it.

 

I've just reinstalled Creator 2011 in XP, and it worked fine with my printer. When I got back here I saw post #5, so I'll go prepare lunch and then install C2011 in a fresh Windows 7 and see what happens.

 

Which version of the Epson drivers are you using, Outerbank?

 

Brendon

Share this post


Link to post
Share on other sites
  • 0

Good question Brendon. As best I can tell, they are the drivers downloaded and installed when Win 7 was installed. From what I've been able to discern on the Epson website, Epson has not published updated drivers for Win 7. When an attempt is made to download drivers for the Win 7 OS, it directs one to Devices and Printers, Add Printer and then select printer and then select update. For the Epson R320, the update radio button doesn't appear. In any event, VC&C now functions when the Epson printer is turned off. By the way, that "whatishang" software program was as lifesaver. I didn't understand most of the information, but it did provide enough of a clue to solve the problem, even though it may not be the ultimate solution. Annnnd, I'm not prepared to buy a new printer right now because the R320 works well for me.

Share this post


Link to post
Share on other sites
  • 0

-Do you have a disc of software which came with the printer? What version number is it?

It should be labeled "Printer Software for Epson Stylus Photo R320" and level with the hole "Disc Vol.2.0E" or something similar denoting the version number.

 

-Did you install that software in your Windows 7? [it has drivers and the disc labeling software for the R320]

 

-if you didn't get/install the disc, what drivers did you install to make the printer work? What does it appear as in "Printers and Faxes" ?

 

Regards,

Brendon

Edited by Brendon

Share this post


Link to post
Share on other sites
  • 0

Yes, I do have the printer software disc. The version info is:

 

Drivers and Utilities for XP, and for 98SE, Me, 2000, Mac OS 9.2 or late , and Mac OS X 10.2 through 10.3 x. Nothing for Win7.

 

I didn't have to use the printer software disc in Win 7. The printer drivers in Win 7 are apparently used for the R320 printer. The epson R320 functions okay. When I attempted to use the Epson printer software to install drivers from the disc, a incompatibility with Win 7 window opened. I've seen a few websites that show driver downloads for the Epson R320 (not Epson sites), but I'm reluctant to download from these sites.

Share this post


Link to post
Share on other sites
  • 0

Thanks very much. For a happy moment there I thought I had the same printer as you, but mine is a Photo R230 - close but no cigar, so I can't compare driver versions.

 

One thing I did notice in Windows 7 is that when you're using the "Add Printer Driver Wizard" it takes a verrrry long time for the manufacturer window to be populated in the Printer Driver Selection page. The Manufacturer and Printers windows were empty and the Windows Update and Have disk . . . buttons were greyed out for the longest time, then suddenly after at least 5 minutes waiting they livened up and I could at last select Epsom and go find the R320 driver.

 

post-208-0-45496400-1403765188_thumb.jpg

 

It takes so long, you might have missed it.

 

I don't know how you get that driver down, since my R230 isn't covered there and I wasn't game to push buttons, but I'm hoping that if you do manage to get an updated driver either through this wizard or from epson.com, you might loose the conflict with VC&C.

We can hope, can't we?

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Hey guys, Since I asked the original question about the drivers, I am wondering why you could not find the W7 drivers for that printer. I went to the Epson drivers site and to the right was a link to W7

 

Try going here: Stylus NX 320. (You can change the rpinter at that search also.)

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

sknis,

 

I've already been to this site. The Epson R320 Styus Photo printer is not listed in the drop down window for "All Printers". Brendon, when I go to Devices & Printers>Add a Printer where it asks what type of printer is to be installed, I chose "Add a network printer" since that's the setup. When in search, my Epson R320 printer immediately appears (Epson Stylus Photo R320 (M) on XXX-PC). The address is: \\name-PC\Epson Stylus. Clicking "Next" button shows; "You've successfully added Epson Stylus, etc. The last step is to check if the printer is working properly by clicking on "Print a test page". Did this and the test page printed succesfully. I wanted to scan the results of the test page printout to add to this post, but I discovered that the power supply to the scanner has failed. Have to get a replacement. In any event, some of the test page results are:

 

Port name: US001

Driver name: UNIDR.DLL

Date file: EP0NGA9F.GPD

Driver version: 6.00

Environment: Windows x64

 

There is an additional list of files ued by this driver but is too long to type out here. Most of them are spool drivers.

Share this post


Link to post
Share on other sites
  • 0

After reviewing my last post, it appears that some of the typing keystrokes are not working. Apparently the fix is temporary. The Port name : USB001. Driver name is: UNIVDRV.DLL.

Share this post


Link to post
Share on other sites
  • 0

Sknis,

 

It's not an NX320, it's an Epson Stylus Photo R320, a different model.

 

 

Outerbank,

 

Using printer driver version 6.00, you're having trouble trying to run VC&C when your printer is turned on.

 

I was trying to get you to update your printer driver to a newer version in the hope that Epson have fixed this problem. That's why I asked you to use the "Add Printer Driver Wizard" in post #11, so that the Windows Update button would go get you the latest version of driver.

 

However I have now gone through the updater, and it seems there are no updates for the Stylus Photo R320 driver, probably because their site says that model is out of production. So it seems you're stuck with the driver that comes in Windows 7.

 

I don't know where you can go from here. I've not seen any other report of conflict between an Epson printer and VC&C, so you're unique. Happily you have been smart enough to find the work-around of turning the printer off while using VC&C, and I think that'll have to do for now. It has certainly kept you and me working hard for quite some time.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Brendon

 

Again, thanks for all your help. I seem to recall that a few years ago I had another Epson printer conflict. Can't recall the exact nature of the conflict.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×