Jump to content
  • 0
okcool123

Horrible Quality/software Is Awful And Messing With My Computer

Question

When i first used the game capture HD Pro, it worked pretty well and I didn't experience many problems. Now is a completely different story. Half the time it barely works and many times I receive the blue screen, which worries me a lot. This is the quality I am getting right now. It is completely horrible. Also half the time the software crashes or doesn't respond and the edit and share application is the same, it doesn't respond and is a struggle to do anything with. I am honestly fed up with this software and disappointed. it seems to be harmful to my computer and does not work correctly. If anyone has any possible solutions please share. And yes i have uninstalled and re-installed multiple times.DHVxen4.png

post-119055-0-35107600-1403741988_thumb.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

So what updates etc did you make to your computer that causes the program to crash. A program that has been working "pretty well" does not suddenly break by itself.

 

Do you do regular maintenance on your system, ie defrag your hard drive? Do you run registry cleaners?

 

You have supplied no information other then "it no longer works"

Share this post


Link to post
Share on other sites
  • 0

So what updates etc did you make to your computer that causes the program to crash. A program that has been working "pretty well" does not suddenly break by itself.

 

Do you do regular maintenance on your system, ie defrag your hard drive? Do you run registry cleaners?

 

You have supplied no information other then "it no longer works"

Yes I use spybot search and destroy often. And when i first used it, it worked great, but then i didn't use it for a couple weeks after that maybe even longer. when i used it again it didn't work as well. it would crash and the quality wasn't very good. I could mess around with it and get the quality pretty good, but the software would still crash and i would get the blue screen. Now i cant even get decent quality. And i made no major changes to my computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×