Jump to content
  • 0
Sign in to follow this  
Amuro

Ps3 Captures In Low Quality.

Question

in the general part under profile it says 480i. But input it says 480p/720p/1080i. When I upload them to youtube they always seem to be at 480 quality at the most, my ps3 settings are 480p. 720p and 1080i. Any ideas what the problem is?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

that is the Preview Screen, and it is not HD ;)

 

WHAT do you see in the RGC interface under Options?

 

The drop box will show you the choices, but as I said, if you aren't sending HD, that option will not show up!

Share this post


Link to post
Share on other sites
  • 0

In the options it says profile 480i, video bitrate is nothing, TV slandered is NTSC_M. The 480i was what I was worried about but my ps3 says its sending standard (PAL) and 720p and 1080i. The RGC input is showing 480p/ 720p/ 1080i.

Share this post


Link to post
Share on other sites
  • 0

In the options it says profile 480i, video bitrate is nothing, TV slandered is NTSC_M. The 480i was what I was worried about but my ps3 says its sending standard (PAL) and 720p and 1080i. The RGC input is showing 480p/ 720p/ 1080i.

 

So if you are sending 1080i AND you set the Roxio Capture Software to 1080i and bitrate to 15mbps, does that do the job?

 

post-39730-0-99420600-1403997908_thumb.jpg

 

Note that Quality (bitrate) is set with the slider on the main screen above the "Save To:" window.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×