Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
okcool123

Blue Screen Almost Every Time I Use Roxio Game Capture Hd Software

Question

Everytime I open the software and press the capture button that opens the capture software I get a blue screen. Not immediately but many times it says no signal in green and sometimes in red. Which frustrates me too, the majority of the time I cant even record. But eventually I always get the blue screen even when i do have an option to record (yes the roxio is actually working...) which is rare, I will still many times get the blue screen. This alarms me because it is a threat to my computer. I have uninstalled, re-installed and repaired, nothing seems to work. I have also scanned and cleaned my computer, but still I am getting the blue screen all the time. Sometimes I get it when the software says no signal so I mess with the roxio cable and many times when I insert it back into the roxio device again I get the blue screen. Also, the software will sometimes says "the capture device has been lost". So the roxio doesnt seem to work very well or often and I am always getting the blue screen. This is very frustrating because I can never use it, I have re-installed it countless times, and the blue screen worries me that this software is potentially harming my computer. If anyone knows what is causing this please help, or if anyone else is having the same problem feel free to add.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You have some serious issues with your Computer as we have seen from your first Topic :huh:

 

Pretending otherwise and trying to blame the RGC is a waste of time!

 

You need to buckle down, backup what is important, locate your Driver and OS disc and format that puppy ;)

Share this post


Link to post
Share on other sites
  • 0

You have some serious issues with your Computer as we have seen from your first Topic :huh:

 

Pretending otherwise and trying to blame the RGC is a waste of time!

 

You need to buckle down, backup what is important, locate your Driver and OS disc and format that puppy ;)

I am not pretending, I only get the blue screen when using the roxio. And my computer works perfectly fine when I'm not using the roxio. I am not trying to blame the roxio but, problems only seem to occur when using it. Anyway what do you mean by formatting? I think it would be best for me to just completely wipe my computer and start fresh. Thanks for the reply and tips. Edited by okcool123

Share this post


Link to post
Share on other sites
  • 0
Anyway what do you mean by formatting? I think it would be best for me to just completely wipe my computer and start fresh.

 

They mean the same thing! ;)

Share this post


Link to post
Share on other sites
  • 0

Please keep us updated!

 

We do know it is a pain to do all that, but keeping an Image of a clean install sure goes a long way to reduce the pain and suffering :lol::D:lol: (maybe next time ^_^)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×