Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

No Audio When I Burn Dvd's On My Dvd


Alby

Question

I am running Creator NXT/My DVD on Windows 8.1

 

When I burn a DVD using My DVD I get perfect video and sound on the menu and perfect video on my movies. however, my movies have no audio at all. Even the version of Win DVD supplied with Creator NXT will not produce any audio.

 

When I run MyDVD in preview mode the audio seems to work perfectly.

 

What am I doing wrong? Earlier versions of MyDVD never had this problem.

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

I did as you suggested but nothing changed, I still have no audio on my movies. Only on the menus. I have attached 2 screenshots to show you my settings on both LPCM and Mpeg-1. I have even tried un-installing and re-installing Creator NXT on my computer, but this did not solve the problem.

 

I am currently working on the same project using MYDVD10 on my laptop (Windows Vista). As far as I know this earlier version of MYDVD is running the same settings as Creator NXT and burns discs successfully.

 

(NB: before upgrading my PC to Windows 8 it was running Windows Vista and I had MYDVD10 installed and working satisfactorily. As MYDVD10 refused to run on Windows 8 I un-installed it and purchased Creator NXT. Is it possible there may be a stray MYDVD10 file hidden away on my hard drive somewhere that could be causing a conflict?)

 

post-119183-0-08952100-1404566974_thumb.jpg

 

post-119183-0-30606700-1404566924_thumb.jpg

Link to comment
Share on other sites

Did you now try to reinstall?

Do you know what audio card/chip you have and have you updated the drivers for it? Remind me again -- what operating system? HWere does the audio hang occur - on your computer or on a DVD played with a DVD player? If DVD player, did you ever update the firmware for it?

Link to comment
Share on other sites

We have had an instance or 2 of audio being dropped from within VideoWave but not in MyDVD???

 

If you could try this as a quick test (RW media preferred - or try a Folder Set and see if that plays):

 

Slap together a test project with one menu and 3 sub menus, like your Dawlsh Warren segment.

 

Assuming that loses audio, take the 3 clips it consists of, one at a time, and load them into VideoWave then Export As, each one to a new file.

 

Re-do the project with the new files to see what happens

(this will act as a test to eliminate the source files as an issue)
Link to comment
Share on other sites

I checked Device Manager but all it would tell me is that my audio chipset is AMD and I have the latest driver.

My operating system is Windows 8.1.

My computer runs WinDVD, which came with Creator NXT. It is up to date as is Creator. I have uninstalled Creator NXT and reinstalled it more than once to no avail.

 

With MYDVD in preview mode the audio is perfect.The audio disappears when MYDVD burns a project to DVD. When I playback these discs on WinDVD on my computer the audio is missing. When I use my computer/WinDVD to playback DVD's burnt on another computer (MYDVD10 on Vista) the audio is perfect on them.

Link to comment
Share on other sites

Also when you put the video on the timeline in VideoWave, then select to show/hide tracks and click on native audio, Do you see either a straight line or a audio wave form about half way up in the native audio track?

Link to comment
Share on other sites

It may stll be a codec issue. Please download the free "GSpot" codec appliance and add one of the video to it. You can simply drag that video file to the splash screen. What does it say about the audio codec.

 

What is the format of the original video? Do you have Quicktime installed (for the Apple type codecs - mov, mpg4, etc.)

Link to comment
Share on other sites

I have used Video Wave as you suggested, but I still have no audio on the burned project. During the process MYDVD locked up once or twice. When I used Task Manager to end the program it told me it was Video Wave that had been running not MYDVD.

 

My original movie files come from a Sony Camcorder in MPG format. I have the latest version of Quicktime but am not sure exactly what file formats are installed.

 

Attached below is a screenshot of the GSpot readout for my home movie clips as downloaded from my camcorder to my computer.

 

post-119183-0-96801700-1404578875_thumb.jpg

Link to comment
Share on other sites

Myguggi: sorry about the delay but I have been trying two DVD's that I have just burnt on MYDVD. As usual on WinDVD I got the video but not the audio. When I tried to play them on a stand alone DVD player via my TV the discs would not even load.

 

I have a copy of MYDVD 10 running on my laptop (Vista) and DVD's burnt on that run OK on my stand alone player, as they also do on WinDVD.

Link to comment
Share on other sites

I have not installed a codec pack and the only audio that my copy of Creator NXT has ever burned has been the menu backing audio, this always seems to work.

 

I have been using WinDVD to play back my DVD's. When I installed WinDVD and Creator NXT they both automatically set compatibility mode to Windows 7. I have tried setting both program's compatibility to Windows 8 but it seemed to make no difference. I have set them back to Windows 7 as this seems to be the installation default.

Link to comment
Share on other sites

I am by far not an expert but can you play the project on your pc and hear audio if you can output the file as a video file. Then drag that video file into a new project. Then burn that. I know it's a workaround but it's worked for me when I've had burn audio issues I'm paying foward for recent help from the real experts

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...