Jump to content

Question

Hello everyone. I've been browsing the forum for weeks trying to figure out what might be wrong with the device, but to no avail I've finally decided to ask you guys, and post my own topic. Okay, so I've had my device for a few months now, and it's not until fairly recently it's stopped working.

 

Whenever I open the software and click "capture" I'm only left with a black screen, and the start capture button, live stream, and options button are all unavailable. Although their is nothing on the screen initially, if I move the quality bar up, a flickering jumbled screen shows up, and the red signal turns green, and the options, start capture, and the other options become available. However clicking on the options, or the start capture button results in the software crashing. It'll say "Roxio Media Capture" has stopped working.

 

I've looked at the solutions from rebooting my PC, to the most common issue which is the "transcoder" thing showing up in the device manager. Regardless I'll post pictures and provide as much information as possible. It'd be great if I could get this device working again.

 

 

The first picture is what looks like when first opening the video capture.

 

 

 

The second picture is what it looks like with the slider all the way up. For some reason however when I PRTSC the recording screen shows up as black when in reality it's flickering, and you can barely make out what's there.

 

 

The third picture is what happens after clicking "options"

 

 

The fourth picture shows where the software is in the device manager.

 

 

The last picture shows any additional information.

post-119211-0-49592800-1404672691_thumb.png

post-119211-0-18378000-1404672701_thumb.png

post-119211-0-85687400-1404672703_thumb.png

post-119211-0-38583200-1404672709_thumb.png

post-119211-0-01534600-1404672710_thumb.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Try a proper repair...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Thank you for responding. I followed the steps above, and three times I've tried repairing but still to no avail. I still have the same issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×