Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Installed Ok But Not Working



I'm a newbie here and not super computer savvy, sorry. Had a friend over to have a quick peek who is more up on things than me, but he couldn't seem to figure out. Getting frustrated as I see you have to pay to get any proper help from Roxio. What's up with that?


I bought this product yesterday and installed no problem on our pc HP Intel® Core ™2 Duo CPU E8400 @3.00 GHz 3.00 GHz RAM 4.00 GB 64 Bit OS - Win 7 Home Premium (not sure if I'm missing any key info here). Connected everything up as instructed. Get as far as the page where you should be able to preview video, but does not detect video signal and crashes (blue screen that indicates something about display driver but goes by so fast I can't read.)


I tried uninstalling & reinstalling, but keeps crashing. Anyone have any suggestions? Thanks.



Here's the problem event info:



Problem signature:




Problem Event Name: BlueScreen


OS Version: 6.1.7601.


Locale ID: 1033


Additional information about the problem:




BCCode: 116


BCP1: FFFFFA80043AA010


BCP2: FFFFF880040187F0




BCP4: 000000000000000A


OS Version: 6_1_7601


Service Pack: 1_0


Product: 768_1


Files that help describe the problem:








Read our privacy statement online:

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Let's try a proper repair:


First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.


Unplug your Roxio Capture Device and put it aside until you are completely finished.


Now insert your Roxio Disc.


Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)


When you reach the screen where
is offered, choose that!


When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Well, I tried all that in the order as suggested, to no avail. The repair wouldn't work.


Uninstalled/Installed after disabling AV, Firewall, etc. and changing settings (We use Norman Security Suite and I can't disable the "Intrusion Guard" - can only Uninstall, won't let me "disable". Driver Installation is set to "Allow", but There are 2 items set to "Deny" so I changed them to "Allow"

1. Physical Memory Access (32 bit only) "By manipulating physical memory directly, an application can perform tasks normally protected by the operating system. What should the intrusion guard do if an application attempts to access physical memory?"

2. Load and Execute Driver (32 bit only)

"A malicious application can attempt to load a system driver without installing it first. What should the intrustion guard do if an application attempts to perform an operation to load and execute drivers directly?"


Anyway, at one point I thought it was going to work after I had plugged in the Video Capture USB, but a soon as the Windows Update installation screen showed it was complete, it crashed. It seems as soon as I plug that thing in, it crashes. Yet under the devices & printers it says it's working fine. I tried to update the driver software, but it just keeps searching online & nothing happens so I gave up with that.


No sure where to go next.

Link to comment
Share on other sites

I was a little rushed before... Maybe you could get someone else to install and then test it on another PC??? (always install FIRST before plugging in the Capture Device!).


This way it will help isolate the issue ;)


In the days of Christmas Past, AV often cause install issues. I always install my products with them ON as a test of the Installer :lol: On the other hand, I keep my AV on a tight leash allowing it VERY few decisions.

Link to comment
Share on other sites

"Device is Working" means only that a driver for the device was installed ~ doesn't even have to be the right driver :huh: In short - it means NOTHING AT ALL


Unless someone has something else to suggest, I would Remove the AV software then do the procedure listed above.

Link to comment
Share on other sites

Thanks again Jim. It appears I jumped the gun & realized I can get support from Roxio/Corel, whatever they are, within 14 days of registering. Sent message last night & they set up a case. Waiting to see what they say, but that's a good idea to try on another computer. Thanks again for your time & assistance. Much appreciated. Will let you know what they say or when I try out on another PC.


PS: As for plugging in the device, yes I did the installation each time prior to plugging in device. My friend advised that as well.

Link to comment
Share on other sites

Just an FYI - My issue has been resolved through Corel Support. Suggested an MSCONFIG and disabling Microsoft Services, but that didn't solve it, so then they requested my DirectX file and upon reviewing, suggested setting up a new user admin account and install from there, and that fixed the problem.


Thanks again for your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...