Jump to content
  • 0
Sign in to follow this  
organ6

MY DVD

Question

Hi - when I try to edit chapters in 'edit movie' in MY DVD I get all finished and click the OK button. Immediately a message pops up saying Video Wave has encountered a problem and needs to close. When I click OK to send message to Microsoft MY DVD closes and I have lost the chapter setup.

Tried doing chapters in Menu Edit and the program would shut down while I was fast-forwarding to a chapter spot. MS said check device driver but I cannot find it. Any ideas????

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Hi - when I try to edit chapters in 'edit movie' in MY DVD I get all finished and click the OK button. Immediately a message pops up saying Video Wave has encountered a problem and needs to close. When I click OK to send message to Microsoft MY DVD closes and I have lost the chapter setup.

Tried doing chapters in Menu Edit and the program would shut down while I was fast-forwarding to a chapter spot. MS said check device driver but I cannot find it. Any ideas????

 

Post your computer specifications especially your video card/chip information. It could be that your video card/chip driver has become corrupted.

Share this post


Link to post
Share on other sites
  • 0
Post your computer specifications especially your video card/chip information. It could be that your video card/chip driver has become corrupted.

 

Processor - Intel Pentium 4, 3200 MHz, 200MHz external bus

BIOS - Intel Corp. AG91510J.15A.0816.2005.0214.1818 02/14/2005

Memory - 1024MB physical , 90% free resources, 4 memory slots, 0 free (512+)

Video - Graphics Adapter: NVIDIA GeForce 6200 TurboCache , Screen Area/Colors: 1024x768 pixels, 16 million colors (is OK)

Monitor: Gateway 4356

Share this post


Link to post
Share on other sites
  • 0
Processor - Intel Pentium 4, 3200 MHz, 200MHz external bus

BIOS - Intel Corp. AG91510J.15A.0816.2005.0214.1818 02/14/2005

Memory - 1024MB physical , 90% free resources, 4 memory slots, 0 free (512+)

Video - Graphics Adapter: NVIDIA GeForce 6200 TurboCache™ , Screen Area/Colors: 1024x768 pixels, 16 million colors (is OK)

Monitor: Gateway 4356

 

Update your drivers to this version if you have XP. I think the same drivers are used for MCE but please check. Make sure that you follow the instructions which include unistalling the earlier drivers and then installing these.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×