Jump to content

Unable To Burn- Help!


kiki5651

Recommended Posts

Help! My son has a project due tomorrow and I'm unable to burn the DVD. We have tried a DVD- and a DVD+ disc.

 

It keeps saying "insert burnable disc". My E Drive says it is a CD/DVD-RW Drive. When I go to "Tools" then "options" then "DVD/CD Settings" it says to "select the recording speed for each recordable drive" and it lists "DVD + RW" . It isn't even highlighted to try to change the drive. This seems conflicting. We have used this program to burn before...

 

I appreciate any help!

 

Kiki

 

Edit- I just checked my device manager and it shows a CD/DVD+RW. Then I went to "My COmputer" and rightclicked on my DVD Drive and clicked on Properties, and that also shows a DVD+RW Drive.

 

I keep trying to burn on a DVD+RW Disc and it keeps telling me to "insert burnable disk". Anyone have any clue as to why.

 

I'm going to post this on the VideoWave site, also...since we tried that, too.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...