Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    There are no registered users currently online

  • 0
BaLLiSTiK

Roxio No Signal (Red)

Question

When I set up the Roxio to the xbox one it works fine, but when I set it up to the xbox 360 it doesn't work. I have set it up correctly everytime. On the TV it says no signal and on the Roxio software on my computer, the screen says no signal in green. Sometimes it shows it in red. Also, sometimes a screen will come up and says capture device lost. I need help. I have been playing around with it for hours and it nothing works.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Green - the device is Not connected to the PC!

 

Red - it is correctly connect but the device is not receiving a valid input!

 

So you do have some issues with the USB (green) AND you are not hooked up correctly to the Xbox or you don't have the Xbox output settings right... Just how do you have it connected?

Share this post


Link to post
Share on other sites
  • 0

I have it connected through hdmi. Im sure its connected correctly because I use the same thing on the xbox one and it works fine.

Share this post


Link to post
Share on other sites
  • 0

Gee that could be anything...

 

If you actually want anyone to try to help you, you are going to have to supply some details :huh:

Share this post


Link to post
Share on other sites
  • 0

All I can tell you is that there is no tv signal. My laptop is in bad shape, but that wouldn't help because it works for the xbox one. Could it be something with my xbox? Maybe its In bad shape also...

Share this post


Link to post
Share on other sites
  • 0

I went to the device manager and it said the usb port which the Roxio was plugged into was working. I really don't know what else to do

Share this post


Link to post
Share on other sites
  • 0

What are your video output settings on your XBox 360? If you have them set to 1080p, change it to 1080i, and see if that fixes things. The RGC HD doesn't support 1080p at 60hz. If you have an option for 1080p at 30hz, that should work also.

Share this post


Link to post
Share on other sites
  • 0

I changed the settings to 1080i but now it just shows a blue screen, I tried playing around with the Roxio but it still doesn't work.

Share this post


Link to post
Share on other sites
  • 0

Hey Guys,

 

My Roxio works on the xbox one completely fine

On the 360, it doesn't work.

-The software says no signal in red.

-On the TV it says no input found

-I have It setup correctly

-I use hdmi

-I can see that the screen on my laptop flickers like it trying to receive a signal.

-the xbox works fine without the Roxio connected.

 

This is really annoying and any help is appreciated.

Share this post


Link to post
Share on other sites
  • 0

If it works on Xbox one, then the Roxio software and hardware are ok. Check the settings on the 360, I dont' have a 360, so I cant be specific as to which is causing your problem.

Share this post


Link to post
Share on other sites
  • 0

One setting that has been mentioned on here is to turn off Auto-Sensing.

 

Check this site out http://forums.xbox.com/

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

alright, I turned off auto sensing, no luck.

1080i doesn't work.

 

my last bet is to try component. if it doesn't work,I don't know what to do.

Share this post


Link to post
Share on other sites
  • 0

Let us know if that works...

 

It comes down to this. If you can't get it to work, it is either your Xbox (settings, output or both) or the RGC Device...

 

You can test the RGC by hooking up a different Source - DVD or BD Player.

Share this post


Link to post
Share on other sites
  • 0

And he's already verified that the RGC unit works okay with Xbox One, it's just the Xbox 360 that's giving him problems. (See post #14.)

Share this post


Link to post
Share on other sites
  • 0

And he's already verified that the RGC unit works okay with Xbox One, it's just the Xbox 360 that's giving him problems. (See post #14.)

 

You assume a lot :lol:

Share this post


Link to post
Share on other sites
  • 0

I couldn't find any component cables, cuz everything we use is hdmi. I already know it works because it works with the xbox one, or does that not matter.

 

I really appreciate u helping jim

Share this post


Link to post
Share on other sites
  • 0

Digging through my notes I did find one about the Xbox setting for "Auto Display" causing trouble!

 

I am thinking that only applies to the Red No Signal???

 

Make sure that is not turned on in your Xbox 360 and let us know.

Share this post


Link to post
Share on other sites
  • 0

didn't work. I have a different xbox 360 at our other tv and its newer, im gonna try hooking up the Roxio to it and see what happens

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×