Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio No Signal (Red)


BaLLiSTiK
 Share

Question

When I set up the Roxio to the xbox one it works fine, but when I set it up to the xbox 360 it doesn't work. I have set it up correctly everytime. On the TV it says no signal and on the Roxio software on my computer, the screen says no signal in green. Sometimes it shows it in red. Also, sometimes a screen will come up and says capture device lost. I need help. I have been playing around with it for hours and it nothing works.

Link to comment
Share on other sites

Recommended Posts

  • 0

Green - the device is Not connected to the PC!

 

Red - it is correctly connect but the device is not receiving a valid input!

 

So you do have some issues with the USB (green) AND you are not hooked up correctly to the Xbox or you don't have the Xbox output settings right... Just how do you have it connected?

Link to comment
Share on other sites

  • 0

Hey Guys,

 

My Roxio works on the xbox one completely fine

On the 360, it doesn't work.

-The software says no signal in red.

-On the TV it says no input found

-I have It setup correctly

-I use hdmi

-I can see that the screen on my laptop flickers like it trying to receive a signal.

-the xbox works fine without the Roxio connected.

 

This is really annoying and any help is appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...