Jump to content
  • 0
DemonSprinklez

Roxio Game Capture Hd Pro Installation Interrupted

Question

Just this afternoon, my Roxio HD PRO arrived in the mail. I immediately sat down at my computer, plugged everything in, and started the installation process on my PC... and then it said it was interrupted. It is currently 10 o'clock PM and I have been sat down at my computer for HOURS just trying to get a hold of costumer service, looking up on forums, watching youtube videos, anything to help me fix this issue. So, my question is, is there a proper fix to this problem, or am I just wasting my time trying? The slightest bit of help appreciated :D

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Just this afternoon, my Roxio HD PRO arrived in the mail. I immediately sat down at my computer, plugged everything in, and started the installation process on my PC... and then it said it was interrupted. It is currently 10 o'clock PM and I have been sat down at my computer for HOURS just trying to get a hold of costumer service, looking up on forums, watching youtube videos, anything to help me fix this issue. So, my question is, is there a proper fix to this problem, or am I just wasting my time trying? The slightest bit of help appreciated :D

 

The first thing you did wrong was plug everything in, BEFORE you installed the software. Unplug everything, and try the installation again. If that doesn't work, put your disc back in, and hit the "repair" option, if it is offered to you.

 

Edit: Look through this thread. It may help you.

 

http://forums.support.roxio.com/topic/96650-initial-setup-help/

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

I tried the suggestion offered on that page three times now, still not working :(

Thank you for the reply, though! I'll try it once more with everything unplugged and the device deleted from the device management list.

Share this post


Link to post
Share on other sites
  • 0

I tried the suggestion offered on that page three times now, still not working :(

Thank you for the reply, though! I'll try it once more with everything unplugged and the device deleted from the device management list.

 

Those were the instructions in the Topic, if you don't follow instructions, it will never work :huh:

Share this post


Link to post
Share on other sites
  • 0

I was having this same problem, so I went and started looking for a solution. I had lost my disc, so I was looking for a back-uo of someone else's to use, since I still have my Key from it being on the website. I found a .rar file of it, and downloaded it. I extracted everything to my desktop, and kept on trying to get it to work, but to no avail. I had one last thing to try, and it worked. Go here and download the file that is given, and click the set up inside of the winrar file, instead of extracting it. I do not know why it worked, but it did, and now I have the HD PRO on my desktop again. Cheers!

Edited by Jim_Hardin
Illegal Link

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×