Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online


Hi, I bought Roxio VHS to DVD plus 3 recently. I hooked it up to my new Toshiba SD-V296 VHS/DVD combo and then plugging it in to my USB port. I installed everything correctly (standard setup with the white, red and yellow wires), but when I insert a VHS and hit playing on the VCR off my computer screen the video will be a little bit choppy and jumpy. I have tried everything that I know.


My computer specifications are as listed below:


Processor: AMD FX –4300 Quad–Core Processor 3.80 GHz

Installed Memory (RAM): 8.00 GB

Operating System: Windows 7 Home Premium 64-bit

Hard Drive: 1 TB with 773 GB unused

Graphics Card: GeForce GT 610

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

What was the eventual solution? I have recently installed Roxio easy vhs to dvd3 plus and have the same jumpy/distorted problem at the top of the computer screen when playing VHS tapes or v8 tapes. It also copied to DVD the same jumpy way. I have tried several different VCR to see if it is a player problem but the problem persists. I have also tried different aged tapes to see if this is part of the problem. I have confirmed that I have the most current version of the software and have also tried different USB ports on my PC. I have a Dell Latitude E6500 laptop running windows 7.

Link to comment
Share on other sites

Is the graphic card drivers up to date? Do so from NVidia's web site.


What else do you have running (that start at boot)? Use msconfig.exe (search for it) to find out. Uncheck the items that you know and don;t want to start at boot. Be careful or you could end up having problems. If in doubt leave it checked and try uisng a free start up manager. Make sure your computer's hard drive is defragged (i assume it is not a solid state drive).


Disconnect from the internet and shut off you e-mailer and YOUR ANTIVIRUS. Try that.and let us know if it is better.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...