Jump to content
  • 0
Ms Savon

Playback Of Production

Question

My problem is after I burn the production to DVD or Video CD it does not play on the TV correctly. The Panels are cut off and don't display completely. How do I get the full picture of the production on the TV screen?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

What is your playback device, an older CRT (tube) TV? Or a newer, flat-panel TV?

 

If you're using an older, CRT TV, then you need to keep your images within the "TV Safe Zone." I'm looking at Videowave under Creator 2012, but it should be the same on your version. At the top, under "View" is an option for "TV Safe Zone." If you turn that on, you'll get a hashed out area around the border of your preview screen. That approximates how much will be cut off on a CRT TV with the overscan.

 

If you're not using a CRT TV for playback we'll need some more details about what you're seeing (or not seeing).

Share this post


Link to post
Share on other sites
  • 0

I am playing it on a flat screen 53inch. I did run across the TV Safe Zone and saw that all of my panels were over the zone. Is there a way to fix that globally as I have about 98 panels. One other question, if I show this on a wall instead of through the TV will I get the whole picture? Thanks in advance for your comments.

Share this post


Link to post
Share on other sites
  • 0

It sounds to me like you have your TV or DVD/Blu-Ray player set to overscan when playing DVDs. Here's how you tell, put in a commercial DVD that is in Widescreen format. If it fills the screen side to side, with either no, or narrow black strips on top and bottom, it is being overscanned. You need to set it to "standard", either your TV or Disc player. You'll have to go through your menu settings to figure out which one is expanding the image.

 

Assuming you created your DVD in standard 4:3 mode, then your picture should fill the screen top to bottom, with black bars on both sides when playing in "Standard" mode.

 

If you created it in 16:9 format (chosen when you first set up your VideoWave production) then overscanning would fill the screen without cutting anything off.

 

So, as far as using a projector, it depends on whether your TV, or your player is overscanning the image. If the TV is set to overscan and the projector doesn't overscan, it should be fine. If the player is doing the overscanning, then it will still be cut off until you change the settings on the player.

 

Hope that helps!

Share this post


Link to post
Share on other sites
  • 0

Let me first say that I really appreciate you responding so quickly to my post. I did this very same thing back in 2008 when doing a video with no problem. Of course I've since then gotten a new computer and had to upgrade my Roxio product for this project. (actually bought the new product to be compatible with the new computer) When I put in a commercial DVD on my TV I do see it in full screen on the TV with no problems. I did start the production in standard mode as you suggested, but what I don't understand is the term (overscanning). I just scanned a bunch of pictures in JPEG format and added them to the production and while previewing them they all were OK when playing back until I discovered the TV mode and found the pictures did not fit that screen. I'm getting under the gun on this as I need to have this ready for the 10th of August. It would help of you could explain what 'overscanning' is. Again, thanks for any suggestions.

Share this post


Link to post
Share on other sites
  • 0

So, it looks like either your TV, or your player is automatically zooming your image to fill the screen. I probably should have used the word "zoom" instead of "overscan", but it will depend on what terminology your TV and/or player use. What make and model of TV and DVD/BluRay player do you have? If you look at your TV remote, there may be a "Zoom" or "Wide" button? Perhaps a button that looks like a rectangle with vertical and horizontal arrows inside it? These would be the buttons that adjust the display mode of your TV. There may be an "autozoom" mode.

 

There is nothing wrong with the DVD you created, the problem is with the display settings on your TV, or your player, which are set to zoom standard def images to fill the screen, which is what is causing your images to be cut off when you watch on a TV.

 

If you want the ugly details of what overscanning really is, see the Wikipedia article here.

Share this post


Link to post
Share on other sites
  • 0

Do you own the projector that you will be using. I assume that this will be something that you will use at a function. You must try to do a trial run. Several years ago, I put together a video for my son's wedding and rented a projector. The only thing that would show up was a border around a black screen. Thanks goodness the hotel had an AV person with a different projector. That one worked.

Share this post


Link to post
Share on other sites
  • 0

Good point! Depending on how new the projector is, it may be widescreen or not, and your 4:3 production may be it's native format.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×