Jump to content
  • 0
Gamerevolution

Roxio Game Cap Hd Pro "red No Signal" Help

Question

So i purchase a Roxio Game Cap HD Pro 2 days ago but I am getting a RED NO SIGNAL details as follows

  • I have a 2.8 gig pc running 620gt nvidia card and windows 8 strong pc

  • The software installed no problem and I can click on capture & edit video no problem there

  • I have a hdmi lead running from the output of the roxio to a 24" hd tv and the xbox 360 shows up on the TV so no problem there

  • I have a hdmi lead running from a slim xbox 360 to the input of the roxio

  • I plug in the roxio to the USB port on front of my pc it lights up blue so no problem with the roxio it also shows up in hardware, sound etc so roxio is ok.

  • I turn on the xbox 360 it appears on the tv no problem so the out put to Tv is fine

  • so my conclusion is that the roxio is not recognizing the xbox 360 signal no the hdmi lead works because i use it all the time to play my xbox on a 47 inch 3d tv no problem

  • so i assume it may be xbox 360 settings any help would be appreciated checked loads of youtube videos no joy :( :( :( :( :( :( :( :(
  • Like 1

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

yes i did but his tv was displaying either but mine is :) also his worked before mine has never worked from the day i opened it

Edited by Gamerevolution

Share this post


Link to post
Share on other sites
  • 0

You pay alot of money for these things they should be plug and play not all these problems that a littered all over the internet there is even youtube channels dedicated to the roxio problems lol

Share this post


Link to post
Share on other sites
  • 0

You pay alot of money for these things they should be plug and play not all these problems that a littered all over the internet there is even youtube channels dedicated to the roxio problems lol

 

Gamers love to make videos and post them on you tube. :blink::D:lol:

 

Have you ran the repair yet? :unsure:

Share this post


Link to post
Share on other sites
  • 0

yeah I know they do lol. yes I ran the repair still no joy all I can think it has to be from the xbox to the gamecap. The cable definitely works as i use it to connect the xbox to my tv no problem. it has to be some xbox 360 settings somewhere. it is on 1080i no p

Edited by Gamerevolution

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×