Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

  • 0
Carlossus

Game Capture Problem

Question

I have an issue with my game cap card, I have had to buy a hdmi converter as i do not have component slots on my tv. Everything is plugged in correctly and my xbox works fine. The issue is with the capture program. The USB is recognised by my computer. However when i click on capture, the opened capture window says 'input: no input' and 'Status: No signal' i simply cannot figure out why this is. I have tried rebooting, reinstalling and repairing to no avail. I am unable to click on anything to change any options or settings. The Converter i have purchased is a 'Portta HDMI Converter'. The LED on the Converter also lights up and says it has signal. So everything must be wired correctly. I Just cannot get the capture to work in any way.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

TESTING:

 

...since you have an Xbox run the HDMI from your Xbox to the RGC Device - USB to PC - forget the TV for now!

 

Does it work on your PC now?

Share this post


Link to post
Share on other sites
  • 0

I am not sure what you mean. I cannot run the HDMI into the RGC as i have an older model i'm guessing and it does not have a HDMI slot. I simply have the component AV cable from the xbox and then the wires that come with the roxio. As my T.V does not possess the component slots i needed this converter which does have a HDMI out which i then plug into my T.V after connecting the roxio component cables into the other side and into the RGC. Also i am running both things on one widescreen t.v if this makes any difference. By that i mean my computer is HDMI1 and my xbox is HDMI2 on my t.v so i cannot view both at once.

Share this post


Link to post
Share on other sites
  • 0

Ah, not the Roxio Game Capture HD Pro, just the Roxio Game Capture device. Make sure your XBox video output is set to 480i. Anything higher won't be recognized by the RGC unit.

Share this post


Link to post
Share on other sites
  • 0

Two things: The lowest i have on my xbox is 480p. Secondly this has made no difference. The capture window still says "No input" and "No signal"

Share this post


Link to post
Share on other sites
  • 0

Well, it looks like 480p should work, my apologies for suggesting it wouldn't.

 

When you're plugged in through the RGC device, do you get a proper image on your TV? (XBox -> RGC -> Portta Component/HDMI converter -> TV)

 

Looking a little closer at the advertising blurb, it almost looks like you might be able to play at a higher resolution, while capturing at a lower resolution. Have you tried other (higher) video settings?

Edited by d_deweywright

Share this post


Link to post
Share on other sites
  • 0

I do get a proper image yes. I can play on my xbox fine with everything hooked up audio works too. And i have tried all settings should i be re-installing on each setting? I have done a couple of times now and still nothing.

Share this post


Link to post
Share on other sites
  • 0

You can't watch 2 (HDMI) inputs at the same time on your TV.

 

(Quote your Post #3 " Also i am running both things on one widescreen t.v if this makes any difference".

Share this post


Link to post
Share on other sites
  • 0

I'm not watching 2 HDMI inputs though. I am watching one. Its going from my xbox to the RGC device then to the coverter then to my t.v and from the RGC device to my computer. Just as dewey explains.

Edited by Carlossus

Share this post


Link to post
Share on other sites
  • 0

I believe i've narrowed the problem down to the capture software not recognizing the USB. I have re-installed drivers and have checked for recognition by my computer and sure enough the RGC USB shows up and even in control panel the RGC recognizes it has a USB connection however when capture is clicked I have a white "No input" and a green "no signal". I have even tried using a cable connection the same as you would for an old non HD T.V just to see if it works and the same problem arises. Should i send the device back and get something else?

Share this post


Link to post
Share on other sites
  • 0

If you look at some of the RGC HD Pro problems, you'll find the sequence for doing a full re-install, which I think is what you want to try. The basic process would be:

 

with your RGC device plugged in, go into Device Manager and delete the entries for it.

 

Now unplug it and set it aside.

 

Uninstall the RGC software package

 

Reboot

 

Reinstall using the CD that came with the package.

 

After the software is reinstalled, plug in the RGC device.

 

See if that helps.

Share this post


Link to post
Share on other sites
  • 0

That process is good!

 

Yes the Green 'No Signal' means the device is not even being seen at your PC :huh:

 

That could be the USB Port or Cord or the lack of proper drivers...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×