Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
EpicSpud99

Speeded Up Gameplay?

Question

Hi,

About 2 hours ago, I set up my Roxio Game Capture (standard). I recorded a couple of gameplays, no problem. However when I watched them back, they were all at 2x speed, gameplay and sound. I then tried recording 3 clips in 3 different file formats - AVI, DIVX, WMV. All yielded the same result - 2x speed of gameplay and audio. Is there any way I can fix this?

 

Laptop specs:

Intel Core i3 370m Dual Core CPU @ 2.4GHz.

4GB DDR3 RAM

Intel HD Graphics

250GB HDD

 

Awaiting your replies,

James.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Best guess at this point would be for you to try the proper repair...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×