Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  

Roxio Game Capture Installation Failure


I am trying to install Roxio game capture, But it always gets to a certain point and than says it was interrupted.


I have tried running it as Administrator and even with my Firewall off, and it still does not work


I run a Windows 8 64 bit Samsung Laptop

LogFile 14-07-29 20-10.zip

Edited by oBraeburno

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I got it working, I had to switch to another CD I had, But it works now.




:huh: ???


what does that mean?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this