Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Blank Radio Buttons In Roxio Labeler And Express Labeler



Just installed NXT2. Install gave no errors and CD burning works well.

However, the Create Labels applications do not work properly. When Roxio Labeler or Express Labeler start, all of the radio buttons are white and have no text in them. When I mouse over some, nothing happens. Mousing over others causes them to turn yellow and clicking them will result in an action, but they still remain blank.

I first tried doing a repair with no luck. Then, un-installed and re-installed. The problem remains.

Win 8.1 x64 is fully updated and has latest driver for Intel HD Graphics 4000. Text size for the Display is set to "Smaller".

Buttons in the other apps look and work fine.

I'm logged on as an admin.

Any ideas?

Link to comment
Share on other sites

Recommended Posts

Another muliple (over quad) core issue it looks like? I'd suggest trying to do the repair install (with antivirus, firewall, etc turned off) and setting the affinity to just 1 core while doing the repair install. Start the install/repair, then load

taskmgr - find the app - click on 'go to details', then affinity and select check box to run on only 1 core (the 1st only), then go back to the app and continue the repair/re-install.



See if that works for you. AFTER the repair/install it will by default run on all cores - setting affintiy only works as a manual event for the install.

Link to comment
Share on other sites

In regard to the video driver, I was running, dated 5/16/14. I got it during a Windows Update.

Yesterday, I went to the Intel download site for my DQ77MK main board and got their latest driver fot the Graphics 4000.

Interestingly, it is older. It is is version, dated 3/11/2014. I went ahead and installed it to see if it would help.

It did not.

In regard to the NET Framework, It seems that I'm stuck with 3.5. Win 8.1 x64 provides it's own older vesions of NET Frameworks.

When I tried to install .NET 3.5 SP1, nothing happens. Maybe 8.1 already includes SP1. I've attached a screenshot of what the Windows Features screen looks like in 8.1.


Link to comment
Share on other sites

I'm wondering if there Is there anyone else running Win 8.1 x64 that has tried to use the NXT 2 Labeler Apps? If so, are the buttons displaying properly? Maybe I'm the first one to find this problem.


I'll boot into 8.1 x64 with NXT2 PRO and check.

Link to comment
Share on other sites

First of all, your Display Size must be set to Smaller. No one told you to try others!


It is most likely a Font issue ~ have you installed other software lately?


How about other stand alone apps within the Suite - the ones with the little blue arrow by their name are stand alone apps.


(I just picked this one as it has both types of apps)



Do they have the buttons showing OK?


Might not hurt to pass along your PC specs as outlined in this post, HERE ;)

Link to comment
Share on other sites

Thanks for the screen caps!!!


My next guess...


Some portions of the Suite require Windows Media Player 11 or higher be installed. Do you have that?


What about the Fonts that Steve asked about in Post #4?


What about Size that Brendon asked about in Post #5? (Control Panel - Display - pointer at left, Smaller)

Link to comment
Share on other sites

I don't 'see' what you are 'saying' - good place for a screen cap or two :lol:


Before that, let's just try a proper repair to see if that will improve things.


First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.


Now insert your Roxio Disc.


Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)


When you reach the screen where
is offered, choose that!


When the Repair competes, turn your AV & Firewall back on and reboot.


IF that does not improve it, post a picture or two of what you are seeing, info on posting is HERE

Link to comment
Share on other sites

Thank you for confirming that the buttons display properly in Win 8.1 x64!

Now, I know for sure that the problem is on my computer.


Yes, I have tried the Create Labels Express Labeler and Create Labels - Advanced. They both have the same problem.

Unless I'm mistaken, the text in the buttons in the screenshot looks like the font used in the buttons in all the other apps.

If this so, it just seems crazy that I can't see them in the Labelers.

I wonder if all the apps share common buttons like Cancel, Back, and Next, or does each one have it's own?

Too bad there is not a diagnostic for Labeler buttons!

Link to comment
Share on other sites

Hi, You sound like you may be computer experienced. Have you added any or deleted any fonts from your computer? Are you using a standard English font face or are you using some font with characters superscripts, etc.) It may be that the font the labeler wants to use has gone missing or has been replaced.


If you haven't changed fonts, then the repair should help.

Link to comment
Share on other sites

Thanks for the file! It confirmed you are running 96dpi (Smaller) and that your language was English for both the Install and Region.Things tend to go south when you install in Phoenician and run in Creole...


Nothing of what you have installed should have any effect...


I am stumped!


Will pass it along to see in someone has a fresh idea or two to try ;)

Link to comment
Share on other sites

I am using dual monitors.

However, in search of a remedy, I disconnected one. Removed NXT 2 and re-installed with just one monitor.

Same problem.

My display settings look just like the ones in your example, including the Title Bars set for 11.

This is how they were when I first installed.

I don't think I have ever adjusted the Clear Type. My display has always looked really sharp.

Link to comment
Share on other sites

Win 8.1 x64 is fully updated and has latest driver for Intel HD Graphics 4000. Text size for the Display is set to "Smaller".


Please try setting the text size to "standard" or equivalent, and see if that helps your problem. You can easily reset to "smaller" if it doesn't help, and many Roxio programs or modules don't seem to handle anything other than the standard 96 d.p.i. very well.



Link to comment
Share on other sites

I first tried a repair as you suggested. The problem remained.

I next ran a full uninstall using the method described, then restarted the system.

Used Regedit to remove all traces of Roxio, Sonic, Creator, and NXT2 from registery.

Used File Explorer to remove all temp files from user folder, and removed all Roxio, Sonic, and Corel folders from hard drive.

I only kept a second download of the 2 NXT install files. I had these because a Corel rep had me downlod them just in case my first ones might have been damaged.

Reinstalled NXT 2. Same problem.

I'm wondering if my system is missing what goes in the buttons, or, it is missing what is needed to display them properly?

Link to comment
Share on other sites

Download Revo Uninstaller Pro, Revo Uninstaller Pro is a FULLY FUNCTIONAL TRIAL - 30 DAYS FREE!

Run it in moderate mode only removing all Roxio entries,

Download and install XML 4 SP3

a. http://www.microsoft...&displaylang=en

Download and install .NET 3.5 SP1

a. http://www.microsoft...&displaylang=en

Copy files from Disc to hard drive. If downloaded extract them to folder on hard drive using Winzip or WinRar.

a. If files don't copy or extract you have a bad disc/download. You'll need to contact the vendor for a replacement.

Disable Antivirus software.

Run installation from hard drive.

Link to comment
Share on other sites

Corel Support Update.

In case any of you are interested, last Friday, a Corel rep connected to my system with TeamViewer.

He downloaded new NXT 2 installer files.

He tried a manual repair and then multiple uninstalls and reinstalls with a new user account.

He also tried disabling startup items. The problem remained.

He advised that he would escalate this case to the Engineering department for further investigation.

In a chat session with Corel support today, I inquired about the status of this case.

The lady said it is still with the Engineering dept.

Link to comment
Share on other sites

As suggested, I ran a repair with the AV and Firewall disabled.

Re-started and tried the Labeler. The blank buttons are still there.

As far as I know, I'm using the Windows 8.1 default font. I'm also using the default Windows Theme.

I've tried adjusting the text size, setting resolution to 1024 X 768 and 1280 x 1024. No help.

My main monitor runs at 1920 x 1200. I disconnected it and re-installed using only a 1280 X 1024 monitor. No help.

I've attached a couple of screenshots so that you can see what I'm dealing with.



Link to comment
Share on other sites

I ran Revo Uninstaller Pro. It seemd to work well and I also let it remove related registery entries and files from the hard drive.

Next, XML 4 SP3 was installed.

When I tried to install .NET 3.5 SP1, nothing would happen. I checked Programs and Features, Turn Windows Features on or off and .NET Framework 3.5 was already listed.

Restarted the computer, Disabled AV and Firewall.

Ran Creator_NXT_2 and Creator_NXT_2_Content installers.

Restarted. Still have same problem. Blank Buttons in the Laber apps.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...