Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0

Odd but persistent MacOS Error in Toast 7.0.2


I'm trying to find out the source of a persistent error I keep getting in Toast V7.0.2 while burning DVDs. The burn sessions go just fine, and the resulting DVDs are just fine. However, when I try to save the Toast file I get an error:


Couldn't complete the last command because of a

Mac OS Error


Result Code = -50


I tried to track down what that result code meant on the Apple site with basically no success. The disk isn't full and the location I'm trying to write the file isn't write protected or anything. This only happens with DVDs, not with CDs.


I tried updating to V7.1 about a month ago and that was a complete disaster (failed burns on just about everything) so I plan to stick with 7.0.2 until 7.2 or 7.1.1 comes along.


As I said, the DVDs I get are fine and I don't really need the session file but I'm curious as to why it can't be saved.


Thanks for any tips,

Alan Glendinning



Forgot to add:



Intel iMac

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Yours could be the fate of all pioneers - when established software has conflicts with a major OS update eg TIger Jaguar Panter - in your case, a bug in Toast with the new Intel macs. I've never tried to save after a burn - will burn something to a DVD-RW then try to save and give you feed back - I'm running 7.1.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now