Jump to content
  • Who's Online   0 Members, 0 Anonymous, 36 Guests (See full list)

    There are no registered users currently online

  • 0
Ant_Man

EMC 8.2 XE is Crashing on XP Pro SP2 ?

Question

After first install can't get EMC 8.2 XE to work it crashes B4 launch. It is installed on Win XP Pro SP2.

 

Error = roxio_central.exe encountered errors and needs to close.

 

tried many things ....

 

Is there an update, or fix to clear this ?

 

Does anyone know what to do for this ?

 

:)

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0
After first install can't get EMC 8.2 XE to work it crashes B4 launch. It is installed on Win XP Pro SP2.

 

Error = roxio_central.exe encountered errors and needs to close.

 

tried many things ....

 

Is there an update, or fix to clear this ?

 

Does anyone know what to do for this ?

 

:)

 

 

I am not familiar with EMC 8.2 XE. Where did you get the software?

 

Most folks who post here are familiar with are 8.05 and 8.06, and there are no updates for those.

Share this post


Link to post
Share on other sites
  • 0
I am not familiar with EMC 8.2 XE. Where did you get the software?

 

Most folks who post here are familiar with are 8.05 and 8.06, and there are no updates for those.

Bruce, I think this is an OEM build that shipped with a Mad Dog burner. I seem to remember someone mentioning this version before.

Share this post


Link to post
Share on other sites
  • 0
Bruce, I think this is an OEM build that shipped with a Mad Dog burner. I seem to remember someone mentioning this version before.

 

Come to think of it, I remember, now that you mention it. And, I would bet that Mad Dog can't help. LOL

 

@ The Ant: If this did indeed, come from Mad Dog, go to their site to look for an update, because you aren't going to find one at Roxio.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

I have the exact same problem. Bought my drive from mad dog. Roxio won't help because it's EOM - mad Dog won't help because, uh... they wont.

I don't have a valid CD number to register with Roxio (it's OEM... ok, the box said nothing about crippleware)

Mad Dog redirects me to the Roxio site for updates, or to HP for lightscribe software. They only provide firmware updates, and not for my drive model.

IS there someone, somewhere, who knows how I can get EMC 8.2 XE to actually load?

I'm running windows XP sp2, 4GB RAM, pentium 2.88EE CPU

windows defender, live onecare antivirus/firewall applications are disabled during installs

Share this post


Link to post
Share on other sites
  • 0

Suggestion, DVD + - R RW DL drives are cheap $30.00. Buy one from someone that actually makes it. Nec, Plextor, Pioneer, Lite-On, and BenQ. Then if you are lucky one of these will have a un-crippled version of the software. Or buy a full retail version of software to work with the drive. Firmware support is better and update regularly.

 

cdanteek

Share this post


Link to post
Share on other sites
  • 0

Figured out the problem, for me at least.

 

Roxio EMC 8.xx is incompatible with Internet Explorer 7

 

Period.

 

Roxio have no plans to introduce a fix or workaround for the Beta, one MAY be available when IE 7 goes final.

 

I have the same exact issue with WinXP SP2 and a MadDog DVD Burner. All MadDog did was send me a replacement CD and that didn't work as well.

Share this post


Link to post
Share on other sites
  • 0
Suggestion, DVD + - R RW DL drives are cheap $30.00. Buy one from someone that actually makes it. Nec, Plextor, Pioneer, Lite-On, and BenQ. Then if you are lucky one of these will have a un-crippled version of the software. Or buy a full retail version of software to work with the drive. Firmware support is better and update regularly.

 

cdanteek

:):huh::D

You've got to be kidding me! I can't get any software to work on my Mad Dog DVD drive except Nero 7 and it's iffie. Roxio 8 - having the same problem. It just won't execute. Explorer 7 incompatibility - I'm not running the beta IE. I'm running the released 7 version and Roxio still won't work.

I used to like this software!

Share this post


Link to post
Share on other sites
  • 0
:):huh::D

You've got to be kidding me! I can't get any software to work on my Mad Dog DVD drive except Nero 7 and it's iffie. Roxio 8 - having the same problem. It just won't execute. Explorer 7 incompatibility - I'm not running the beta IE. I'm running the released 7 version and Roxio still won't work.

I used to like this software!

IE 7 has not been released yet, so you are likely running an "RC" version. MS is still making changes to it. Uninstall IE 7 and see if it works.

Share this post


Link to post
Share on other sites
  • 0
:):huh::D

You've got to be kidding me! I can't get any software to work on my Mad Dog DVD drive except Nero 7 and it's iffie. Roxio 8 - having the same problem. It just won't execute. Explorer 7 incompatibility - I'm not running the beta IE. I'm running the released 7 version and Roxio still won't work.

I used to like this software!

 

I noticed you have dropped back into the forums since your tirade. Did you have a chance to read the posts below your? If so, then you know you have no released 7 version. I have to wonder whatever gave you the idea that you did have it. :D:D:D:D

Share this post


Link to post
Share on other sites
  • 0
This is what they have on Microsoft IE7 website "Get Internet Explorer 7 Release Candidate 1" on Oct 10th 2006 and you can find the definition for Release Candidate here

"Internet Explorer 7 Release Candidate 1 is pre-release software. Please view the support page for troubleshooting and feedback options."

I think their own wording is self explanatory.

Share this post


Link to post
Share on other sites
  • 0
:):huh::D

You've got to be kidding me! I can't get any software to work on my Mad Dog DVD drive except Nero 7 and it's iffie. Roxio 8 - having the same problem. It just won't execute. Explorer 7 incompatibility - I'm not running the beta IE. I'm running the released 7 version and Roxio still won't work.

I used to like this software!

 

I have the mad dog drive and have the same problems with the soft ware. I use Ulead soft ware for burning and roxio 7.0 also both work fine I use another program for making the light scribe disk. It is ashame that roxio can not put out or correct there own soft ware. I do not use Nero and never have. I put a movie to gether the other day and Ulead was writing at 16x to the mad dog drive. It selected the speed not me. I have found that the drive does what is suppose to and does a good job also.The real culpert is Sonic solutions.The vendors that are selling thes drives need to get after the people that put out this garabage softward.

:D:D

Share this post


Link to post
Share on other sites
  • 0
I have the mad dog drive and have the same problems with the soft ware. I use Ulead soft ware for burning and roxio 7.0 also both work fine I use another program for making the light scribe disk. It is ashame that roxio can not put out or correct there own soft ware. I do not use Nero and never have. I put a movie to gether the other day and Ulead was writing at 16x to the mad dog drive. It selected the speed not me. I have found that the drive does what is suppose to and does a good job also.The real culpert is Sonic solutions.The vendors that are selling thes drives need to get after the people that put out this garabage softward.

:):huh:

 

Somewhere in your post, you lost me. Are you having issues because you have IE 7 installed? And which version of Roxio EMC do you have? If it is version 7, did you get it with a burner or with a computer? If so, THEY had Roxio make the software according to what they wanted, which was a basic stripped down version.

Share this post


Link to post
Share on other sites
  • 0
Somewhere in your post, you lost me. Are you having issues because you have IE 7 installed? And which version of Roxio EMC do you have? If it is version 7, did you get it with a burner or with a computer? If so, THEY had Roxio make the software according to what they wanted, which was a basic stripped down version.

I use IE 7 and the soft ware roxio creator XE 8.2 does not work. I use Both Ulead soft ware programs movie factor 3.5 and 5 plus which I just bought. I also use roxio media creator 7. it woks with the mad dog drive also. These programs do not support light scribe labeling so I use another program for that. Which can be down loaded for free. from light scribe. I hear the same story about XE 8.2 not working with IE 7. I belive this problem can be corrected and should be I bought easy media some time ago and have not had any problems with at all, It does not do everything I need to do. That is why I use Ulead soft ware. Sonic solution is where the problem lies and I find it very dispering that the problems can not be corrected. I tried installing 8.2 XE and it wand tto delete parts of creator 7 which I allowed and it wanted to replace creator 7 which it did and the end results were I had creator 8 which did not work. What happens is I come up with a C ++ run time error which points to rox watch.exe this is not the real problem the program is trying to find something that is not installed.

Share this post


Link to post
Share on other sites
  • 0
I have the same exact issue with WinXP SP2 and a MadDog DVD Burner. All MadDog did was send me a replacement CD and that didn't work as well.

 

The roxio soft ware does not work . I contacted roxio support and they offered to provide me with support at $35.00 which I found un aceptial the best I could find out is that they would provide me with a step by step Doc for removing IE 7 back to IE 6 but there was no assurance that this would work. So now you know where the problem is really at not you but with roxio. I also use other soft ware and DVD drives. I use the pioneer drive as well as the mad dog light scribe. I would recomend that you try again to up date your drive drier thru light scribe,it should make a big differance. I have no idea what you want to burn but there is soft ware out there that will allow you to do what you want I have tried several that work just fine.Now if you can burn a ligtg scribe label you drive is working its that simple. I do not like getting jircked around but this problem is going to be soloved or mad dog and roxio are going to have some real problems these drive are sold all over and you are only one person that is complaining. I do not know where yoy got you drive but I got mine at comp usa and I als know that they are avaiable at Base excanges thes place are will return you money or provide you with the information you want..

Share this post


Link to post
Share on other sites
  • 0

Guys - try reading what we are telling you

 

You have an OEM version of EMC 8. OEM support is NOT provided by Roxio - it's down to the supplier as they requested a modified version to their specification and THEY are responsible for support

 

You are running a PRE-RELEASE version of IE7 which has been proved to be incompatible with a lot of things, including EMC 7 and 8. This is not down to Roxio - their program works fine under IE6. MICROSOFT altered things with IE7 and caused stuff not to work.

 

The culprits here are MS and Mad Dog.

 

We'll try to help in whatever way we can but the least you can do is listen to what you're being told and to try that. If you insist on ignoring advice, I'm afraid there's not a lot we CAN do for you.

Share this post


Link to post
Share on other sites
  • 0
Bruce, I think this is an OEM build that shipped with a Mad Dog burner. I seem to remember someone mentioning this version before.

Surprise surprise I just had my windows up dated which included Internet Explorer 7 and roxio creator XE 8.2 works..Also good to see another vet here I was in SEA 1973. this should solve all of your problems every keep in touch....

Share this post


Link to post
Share on other sites
  • 0
Surprise surprise I just had my windows up dated which included Internet Explorer 7 and roxio creator XE 8.2 works..Also good to see another vet here I was in SEA 1973. this should solve all of your problems every keep in touch....

 

Glad to see it works for you! And good to see another vet here, too. And, welcome home.

Edited by grandpabruce

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×